Search problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Bimmerwerkz.com Site Help A place for members to post site issues.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2004, 01:37 PM   #1 (permalink)
5th Gear Member
 
Silver4evr's Avatar
 
Join Date: Dec 2003
Location: Los Angeles
Car:
Posts: 1,800
Photos:
Silver4evr is an unknown quantity at this point
When I used the Search function and tried "exhaust", the FAQ on exhausts were not in the results.

I tried "any date" and "365 days and newer".

The exhaust FAQ was done in December of '03.

Does this mean the the FAQ forum isn't being searched?
__________________
2004 E60 530is, Delivered 12/12/03, TiSilver/LGrey, PP, SP,PS, PDC, ACC, FRS, Step, Xenons, clear bra, body colored rear inserts. (Retired, 1983 henna red 320is)

2004 Corvette Z06 Commemorative Edition
Silver4evr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2004, 08:54 PM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
i dunno why this is, actually every forum has problems with the search this way, it sometimes sees the proper posts and threads , and sometimes it doesnt, i will still pass this to noodles to see if he can possibly find a solution.
__________________
Furious is offline   Reply With Quote
Old 05-27-2004, 09:29 PM   #3 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
update borad software?
__________________
CiscoKid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Alpine 9835 Fm Tuner Problem ultraviolet353 Audio and Electronics 7 09-22-2004 11:09 PM
Problem with going to next page with search steve325IS Bimmerwerkz.com Site Help 1 06-23-2004 10:29 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:58 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.