Heya, anyone else with this forum problem? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Bimmerwerkz.com Site Help A place for members to post site issues.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-13-2005, 09:43 PM   #1 (permalink)
7th Gear (SMG)
 
Join Date: Feb 2005
Location: Chicago
Car:
Posts: 3,109
Photos:
4evrwyntr is on a distinguished road
Send a message via AIM to 4evrwyntr Send a message via MSN to 4evrwyntr Send a message via Yahoo to 4evrwyntr
Heya, anyone else with this forum problem?

Whenever I click on Forum Tools, it just shortcuts me to the bottom of the webpage. I no longer can access that little menu; inlcuding the vital "Mark all messages as read" button that we all depend on.
Anyone else with this problem? Maybe it's my new printer. Ass-hat.
__________________

Crap, I think I may be a yuppie...
1998 BMW e36 M3 Sedan
2003 MINI Cooper
4evrwyntr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-13-2005, 11:32 PM   #2 (permalink)
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Car: e36 w/ a m42
Posts: 14,878
Photos:
Torque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond repute
I never use that, therefore no problem. I think you should post this in Site Talk and/or PM Noodles.
__________________
Torque is offline   Reply With Quote
Old 09-13-2005, 11:49 PM   #3 (permalink)
5th Gear Member
 
CosmosBlack's Avatar
 
Join Date: Jul 2003
Location: Florida
Car: 2002 Porsche C4S
Posts: 1,282
Photos:
CosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond repute
YES, I just found out I have that same problem. Can't use the forum tools
__________________
CosmosBlack is offline   Reply With Quote
Old 09-14-2005, 12:45 AM   #4 (permalink)
Retired administrator
 
triggrhaapi's Avatar
 
Join Date: Dec 2002
Location: Los Angeles
Car:
Posts: 5,996
Photos:
triggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond repute
Send a message via AIM to triggrhaapi
moving to site talk.

edit: I would have moved it to site talk but the thread tools don't work for me either. I'll bring it up with our admins.
__________________

Addicted to Speed Since 1997
Founding member of the GreenDragon Poo Flingers Club
Founder and Double Member of the 150mph club

Read about my Frankenmotor Project and see how an M50 becomes an S50!!!

No, don't worry. It's cool. I'm taking it back for us.

Last edited by triggrhaapi; 09-14-2005 at 12:54 AM.
triggrhaapi is offline   Reply With Quote
Old 09-14-2005, 03:08 AM   #5 (permalink)
4th Gear Member
 
Join Date: Sep 2005
Location: London
Car:
Posts: 858
Photos:
Noodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond reputeNoodles has a reputation beyond repute
Send a message via ICQ to Noodles
Sorry guys, is fixed now
Noodles is offline   Reply With Quote
Old 09-14-2005, 08:46 PM   #6 (permalink)
7th Gear (SMG)
 
Join Date: Feb 2005
Location: Chicago
Car:
Posts: 3,109
Photos:
4evrwyntr is on a distinguished road
Send a message via AIM to 4evrwyntr Send a message via MSN to 4evrwyntr Send a message via Yahoo to 4evrwyntr
Coo thanks! Sorry for posting in the wrong thread, getting frustrated, didn't know where to go. I got lost.
__________________

Crap, I think I may be a yuppie...
1998 BMW e36 M3 Sedan
2003 MINI Cooper
4evrwyntr is offline   Reply With Quote
Old 09-15-2005, 09:40 PM   #7 (permalink)
5th Gear Member
 
CosmosBlack's Avatar
 
Join Date: Jul 2003
Location: Florida
Car: 2002 Porsche C4S
Posts: 1,282
Photos:
CosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond repute
Yes, it works now! Thanks!
__________________
CosmosBlack is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello everybody! New to the forum srotaG adirolF 3-Series (E21, E30) 18 08-27-2004 11:25 AM
Strange AC Vent problem E60 ... Help! yates88m5 5-Series (E12,E28, E34, E39, E60) 2 07-24-2004 02:57 PM
Problem with springs? Struts? kraze0g 3-Series (E36) 11 06-30-2004 12:55 PM
Car Accelaration problem eran 3-Series (E46, E90) 2 06-24-2004 12:45 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:16 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.