yay its working now - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-11-2006, 06:22 PM
n00b
 
chrismcl05's Avatar
 
Join Date: Sep 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chrismcl05 is an unknown quantity at this point
(Thread Starter)
Thumbs up yay its working now

Hi all just to give an update on my previous problem. I have recently replaced all fuses and now my stereo works. thanx all for wiring help i have spread the word through other BMW owners about my success from the help i had here. all i gotta do now is figure out where to get an arial bit to wire that up. think im gonna put it in to get that done cause aparentley th wire is like really thin and u could miss it real easy. so it only costs like $20 to get it done so i dont mind that.but i cant thank u guys enough u saved me like $100.
chrismcl05 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-11-2006, 08:43 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
suonds good... were always here to help ya, stay around and ask more questiosn if you got them...
saltshaker185 is offline  
#3 (permalink) Old 05-11-2006, 11:10 PM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
Quote:
Originally Posted by chrismcl05
Hi all just to give an update on my previous problem. I have recently replaced all fuses and now my stereo works. thanx all for wiring help i have spread the word through other BMW owners about my success from the help i had here. all i gotta do now is figure out where to get an arial bit to wire that up. think im gonna put it in to get that done cause aparentley th wire is like really thin and u could miss it real easy. so it only costs like $20 to get it done so i dont mind that.but i cant thank u guys enough u saved me like $100.
Glad you got 'er fixed...



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
#4 (permalink) Old 05-12-2006, 03:57 PM
n00b
 
chrismcl05's Avatar
 
Join Date: Sep 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chrismcl05 is an unknown quantity at this point
(Thread Starter)
Thumbs up

yay a fully functional HU again a month without tunes in my car has been torture. lol. well now im gonna look into other audio/visual stuff now any suggestion i already got a sub and amp am looking to go a bit more adverturous. thought about ICE but dunno wot i would need really. plus i think it might be expensive. but if any1 has any suggestions please feel free to let me know
chrismcl05 is offline  
#5 (permalink) Old 05-13-2006, 07:41 AM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
If you havent done your factory speakers yet, that seems tobe the most common "next" upgrade.



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 Convertible roof not working UK KESTREL 3-Series (E36) 0 02-15-2006 08:04 AM
Spedometer & Odometer Intermittently quit working osestrada 3-Series (E36) 2 10-13-2005 01:17 PM
Speedometer not working M5power 5-Series (E12,E28, E34, E39, E60) 9 03-29-2005 09:58 PM
2003 540i, Sound Not working.. youngceo Audio and Electronics 4 06-03-2004 06:20 PM
reverse lights suddenly stoped working mstar 3-Series (E36) 5 05-28-2004 07:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome