wiring problems - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-01-2006, 06:21 PM
n00b
 
chrismcl05's Avatar
 
Join Date: Sep 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chrismcl05 is an unknown quantity at this point
(Thread Starter)
wiring problems

Hi all i tryed wiring up a new stereo after my last 1 was stolen. the ppl cut the wiring harness. i wired it up to the diagram but the speaker colors were different. but i tested the speakers with a battery. anyways i fitted it up and plugged it all in and it doesnt work. can any1 post what colors are on the wiring harness. i have wot the wires r on the stereo.
chrismcl05 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-01-2006, 07:50 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
damn... i just did this a couple weeks ago... umm i wish i took a picture of it when i did it just for this purpose.... sorry i cant help ya but yeah if you dont have it, buy the bmw adapter that goes into your stereo... then hook it to your harness the one that you bought, and the colors should be the same... i think...
saltshaker185 is offline  
#3 (permalink) Old 05-01-2006, 10:02 PM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
when you say you tested the speakers with a battery, how did you test them?



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
#4 (permalink) Old 05-01-2006, 10:10 PM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
I was just looking at a chart I made when I wired up my new headunit/took out the factory amp ... and I have no idea what I'm looking at now. I guess I did a bad job writing it down.

Torque is offline  
#5 (permalink) Old 05-01-2006, 10:12 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
get lucky and i MIGHT go take some pics for you... haha im too lazy right now and dont have anytime...
saltshaker185 is offline  
#6 (permalink) Old 05-02-2006, 05:16 AM
n00b
 
chrismcl05's Avatar
 
Join Date: Sep 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chrismcl05 is an unknown quantity at this point
(Thread Starter)
i tested the speakers by putting a battery accross the + and - terminals it made a sound and i wired it up from there. my last stereo got stolen and the theif cut the wiring harness thats why ive to hardwire an ISO on to it. its just i used da bulls diagram but as i didnt have half the colorsi just tryed testing each wire to see what it was i found ground no problem but the switched 12v and the wire that goes straight to the battery i couldnt find there was not 1 live wire. i am really confused now. is there a fuse for this or summin. maybe blown a fuse. i have no idea. i dont know if it will be different but i live in europe.
chrismcl05 is offline  
#7 (permalink) Old 05-02-2006, 06:08 AM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
there are usually 2 fuses for the radio. If it has been stolen/cut, more than likely the thief cut all the wires at once blowing the one fuse that retains the memory (clock, radio stations, sound settings, etc.). Check your fuse panel, I'll bet you'll find at least one blown if not two.

On a side note, in testing for ground, make sure you turn the parking lights on. The parking light wire will actually show ground until you turn the lights on.



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
#8 (permalink) Old 05-04-2006, 06:38 PM
n00b
 
chrismcl05's Avatar
 
Join Date: Sep 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chrismcl05 is an unknown quantity at this point
(Thread Starter)
Thumbs down

just to update every1 i wired it up according to the bentley manual and i thought i hit the jackpot it worked for about 2 mins. then blew a yellow fuse under the bonnet replaced that and now it wont work at all. i now have to find the money to put it in to get fixed unless some1 has any idea's.
chrismcl05 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 Overheating / Head Problems Sean Duggan 3-Series (E36) 7 10-05-2005 06:45 AM
Idle Problems '95 325is Burnettm 3-Series (E36) 3 04-26-2005 01:41 PM
Climate Control Problems black318 3-Series (E36) 0 02-24-2005 03:00 AM
Power Rear Vent Window Wiring jswanson3 3-Series (E36) 0 10-28-2004 04:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome