stereo wiring/ color change?! e36 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-18-2008, 02:19 PM   #1 (permalink)
n00b
 
Join Date: Sep 2008
Location: LA
Car: 1998 323 conv
Posts: 2
Photos:
Spot is on a distinguished road
stereo wiring/ color change?! e36

Anyone know why/ where wires from stereo change color before they are routed to the speakers? My manual doesn't show an equalizer or switcher,....
If this is the work of an aftermarket tweek, they did a factory looking job!
I switched an Alpine to a Blaupunkt cd receiver & instantly lost signal to the speakers. I have verified that there is output at the unit and have run wires directly to the front speakers for temporary tunes, but am hoping someone will save me from having to tear out the driver's seat in order to follow where the wires go before changing color and running to the speakers.
Thanks!
Spot is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2008, 08:42 PM   #2 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
A lot of those cars have a factory amplifier, it may just not be turned on. Check and make sure the blue with a white stripe (not a solid blue one) off the Blaupunkt has power when the radio is turned on and that it is hooked up where the Alpine was hooked to.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Old 09-18-2008, 09:20 PM   #3 (permalink)
n00b
 
Join Date: Sep 2008
Location: LA
Car: 1998 323 conv
Posts: 2
Photos:
Spot is on a distinguished road
Thanks for the quick response. The old & new stereos had identical wiring- I just carried over everything as it was, but I'll check for power at the blue w/white stripe wire. But if there's an amp, where else might it be besides the left side of the trunk? Anywhere else BM ever mounted them?
Spot is offline   Reply With Quote
Old 09-19-2008, 03:44 PM   #4 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
Its usually on the left side of the trunk like you mentioned, but I guess someone could have relocated, but probably not.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
i!STEREO WIRING!i Bimmer M.D. 3-Series (E36) 0 06-07-2008 11:02 PM
Can someone please change the color........ frank de jonge Picture Showroom 9 12-08-2005 03:55 PM
Change The Color Of These Wheels Bimmer///Man3 Picture Showroom 2 06-22-2005 03:56 PM
A Simple Color Change xsperf Picture Showroom 24 03-10-2005 02:13 PM
IC/Stereo wiring prob FroznToes 3-Series (E21, E30) 3 05-02-2004 12:20 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.