Stereo Problem Solved! - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-04-2004, 09:58 PM
n00b
 
jeppcharts's Avatar
 
Join Date: Apr 2004
Location: Indianapolis, IN
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jeppcharts is an unknown quantity at this point
Send a message via MSN to jeppcharts
(Thread Starter)
Several months ago I posted a topic complaining about the lack of bass response in my '97 528i and asked about installing a sub-woofer. I got many excellent responses, but all required me to invest between $350-$600 dollars. So I did my usual thing: I procrastinated. Meanwhile, my father-in-law (after driving my car) decided he had to have one for himself. He arrived at my house the other day with his identical '97 528i. He commented on how good his stereo sounded which made me get in and have a listen. HMMMM.... After hearing it and confirming his observation, I decided to disassemble the rear deck of my car and see what I could see. Lo and behold, the entire sub-woofer section was disconnected. I reconnected the large connector to the box and had instant bass. I bought the car from my sister who had bought it new and she said the stereo always sounded the same making me think that BMW just forgot to connect it. I wonder who else out there has sufferd this same problem.

R. Eric Dawson
'02 X5, '97 528i, '03 Z4
Member BMW CCA
jeppcharts is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Problem Solved! jeppcharts 5-Series (E12,E28, E34, E39, E60) 6 09-26-2004 01:08 PM
Electrical Problem AC Stereo byttcool 5-Series (E12,E28, E34, E39, E60) 5 07-26-2004 09:13 AM
Car stereo connection problem? Wise_Owl 3-Series (E21, E30) 1 07-07-2004 01:12 AM
Car stereo connection problem :( Wise_Owl Audio and Electronics 1 07-06-2004 11:34 AM
87 325 stereo ground problem gfarns Audio and Electronics 1 06-11-2004 07:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome