Recently Bought Car Won't Start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2006, 07:59 AM   #1 (permalink)
n00b
 
Join Date: Jan 2006
Car:
Posts: 1
Photos:
Beema318ti is on a distinguished road
Recently Bought Car Won't Start

Hello..

I recently purchased a 96 318ti from the auctions which had been stolen/recovered. I've had to buy a new ignition and EWS control unit for it. I've installed them but the car won't start. I'm thinking it's due to something missing from the pictures below. I have no idea where this thing goes or if there's something missing from it that needs to be plugged into it. Plus, in the second picture there is a plug with yellow wires coming from them, where does this one go as there's no place for it in that black rectangular thing?



Beema318ti is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start problems with 320i andy111 3-Series (E21, E30) 40 07-19-2012 12:22 PM
2002 M3 show car 4 sale - must see nolga Cars For Sale 1 01-05-2006 10:11 PM
Car Randomly Turning Itself Off saredgar 3-Series (E36) 5 12-10-2005 02:27 PM
'82 528e No Start andy81563 5-Series (E12,E28, E34, E39, E60) 1 12-10-2005 08:59 AM
Why does my car die when it's cold? sweetlilbug 3-Series (E21, E30) 5 12-01-2005 09:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:59 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.