Radio wont start unless I disconnect & reconnect the battery - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2007, 02:55 AM   #1 (permalink)
n00b
 
Join Date: Apr 2007
Car:
Posts: 9
Photos:
ikk100 is on a distinguished road
Radio wont start unless I disconnect & reconnect the battery

Hi Guys,

Really annoying problem with the radio in my E38 (728i – 1998). The radio does not turn on. However, I found- by pure coincidence that if I disconnect the battery- then reconnect it- all works fine (at least for a few hours!). Then I’ll start the car and again the radio just will not turn on. I originally thought that there may be a problem with the radio but due to the fact that “disconnecting & reconnecting the battery” trick works every time Ive tried it, I’m worried that I might spend hundreds of pounds replacing the radio and then find that it’s not that!. Any suggestions on how to fix or at least how to diagnose what the problem is?

Thanks in advance,

Ismail
ikk100 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-05-2007, 04:57 AM   #2 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
Is this a stock radio or aftermarket?
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Old 04-05-2007, 06:40 AM   #3 (permalink)
n00b
 
Join Date: Apr 2007
Car:
Posts: 9
Photos:
ikk100 is on a distinguished road
Nope- Factory fitted one- came with the car
ikk100 is offline   Reply With Quote
Old 04-05-2007, 05:38 PM   #4 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
As far as fixing, I cant really help you there. It almost sounds like you are having issues with the radio itself. Like maybe a cold solder joint (those stem from heating up and cooling down over time). Unhooking and re-hooking the battery from it, may be spiking the connections enough to make it turn on. Sorry I'm not much help here...
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Old 04-18-2007, 02:46 AM   #5 (permalink)
n00b
 
Join Date: Apr 2007
Car:
Posts: 9
Photos:
ikk100 is on a distinguished road
Slight progress....

Any help is much appreciated here so Im very grateful for your time.

Just out of pure coincidence I recharged the battery- & guess what the radio starts working again for about 2 weeks, now its back to normal!
ikk100 is offline   Reply With Quote
Old 04-18-2007, 06:15 AM   #6 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
interesting, not sure what that would have to do with it, you may want to have your battery and alternator checked, just to make sure.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reconnected battery...car wont start now tico481 3-Series (E36) 7 08-01-2009 07:50 PM
Radio wont start unless I disconnect & reconnect the battery ikk100 1,6,7,8 - Series and Mini Cooper 1 04-05-2007 12:07 PM
318i-Not charging Hypnogaja 3-Series (E21, E30) 15 10-27-2004 03:18 PM
Dealer Rip - Battery and Radio Reset dakbimmer 3-Series (E46, E90) 2 04-16-2004 10:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:01 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.