Radio Quit Working - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2005, 02:31 PM   #1 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 1
Photos:
jay fleischmann is an unknown quantity at this point
hi guys.

i recently had new exterior and interior driver's side door handles installed in my 1995 318IS.

upon picking the car up, the radio doesn't work. the battery was disconnected (not sure why) so i typed in my five digit code as usual but still got nothing (i should mention that my LCD hasn't worked in awhile so i didn't know if it was even asking my for my code, i just assumed so and typed it in).

after this didn't work i checked the radio fuses (there are two of them). they looked fine but i changed them anyway and it still doesn't work.

any suggestions as to what my mechanic may have done or any other ideas as to why my radio decided to quit working?

thanks in advance!

jay
jay fleischmann is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-2005, 10:31 PM   #2 (permalink)
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Car: Blah
Posts: 5,375
Photos:
97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
One of the easy fixes is to just get another head unit... something cheap that plays cds or something... replace it.. and you will be fine...

Good Luck,

Les
__________________

1997 E36 M3 1990 E30 325i
97alpineM3 is offline   Reply With Quote
Old 01-09-2005, 02:15 AM   #3 (permalink)
n00b
 
bmwboyz's Avatar
 
Join Date: Dec 2004
Location: ASIA
Car:
Posts: 31
Photos:
bmwboyz is an unknown quantity at this point
Send a message via AIM to bmwboyz
want to buy mine? I have an e36 94 318i radio $40 shipped.
bmwboyz is offline   Reply With Quote
Old 01-09-2005, 02:17 AM   #4 (permalink)
n00b
 
bmwboyzz's Avatar
 
Join Date: Dec 2004
Location: some where in ASIA
Car:
Posts: 38
Photos:
bmwboyzz is an unknown quantity at this point
want to buy my radio taken off from my 318i 94 $40 shipped.
__________________
<a href='http://WINDOWS\Desktop\Polish-Lancer-3.jpg&quot;&gt;&lt;input' target='_blank'>http://WINDOWS\Desktop\Polish-La...t;&gt;&lt;input</a> type=&quot;submit&quot; value=&quot;click here&quot;&gt;&lt;/form&gt;
bmwboyzz is offline   Reply With Quote
Old 01-09-2005, 09:37 PM   #5 (permalink)
n00b
 
Riken328is's Avatar
 
Join Date: Jan 2005
Car:
Posts: 4
Photos:
Riken328is is an unknown quantity at this point
Hi, I have an 96 e36 328is and I disconnected my battery once to work on the radio and upon plugging it all back in and reconnecting the battery, the radio didn't work and I freaked and checked and double checked all the connections and when it still didn't work, I gave up and went back into the house and waited till the next day and lo and behold, the radio gave me the code input so I punched in the code and everything worked just like before. I don't know why this happened but it seems like the radio needed to reset overnight or over a period of time in order to restore it's functions. Strange as it seems, the second time I took the radio out to work on the dim display problem, the radio went back in and it gave me the code input right away and I didn't have to wait overnight like the first time....very strange electricals on these cars.
Riken328is is offline   Reply With Quote
Old 01-20-2005, 11:06 AM   #6 (permalink)
1st Gear Member
 
Join Date: Jan 2005
Location: Clemson, South Carolina
Car: 1993 325i
Posts: 271
Photos:
victorgallas is an unknown quantity at this point
Send a message via ICQ to victorgallas Send a message via AIM to victorgallas Send a message via MSN to victorgallas
BMW has a bulletin on this issue on their TIS software. For some reason,. some radios, after being unplugged and then replugged loose their code, and i mean they sort of loose the programming that tells them waht code you have to punch to make it work..
this was a production defect..
IS the radio is alredy worn out, light burned and all. just get another at ebay/

My radio always work great, until it started to shut itself up druing operation, and i would have to take the fuses out. then it would come back and the off,

i replaced what seemed a blown capacitor insede the radio, no luck, the thing was gone. so dont freak out/
it happens, and so you have to go looking for another.
__________________
You are a BMW driver when you become part of the &quot;Ultimate Driving Machine&quot;

Fraude an Fahren
BMW &gt; Bayerische Motorenwerke

Auf Viedersehen der herr

www.clemsonfsae.com
victorgallas is offline   Reply With Quote
Old 01-20-2005, 06:31 PM   #7 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
moving to audio forum
__________________
Furious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spedometer & Odometer Intermittently quit working osestrada 3-Series (E36) 2 10-13-2005 12:17 PM
Radio Not Working? HoFF 3-Series (E21, E30) 4 06-26-2005 04:47 PM
Radio Stopped Working dEaF TO LiGhT 3-Series (E36) 6 02-07-2005 11:30 PM
Onboard computer and radio not working mangaan 5-Series (E12,E28, E34, E39, E60) 1 09-16-2004 09:24 PM
Windows, Central Locks, Radio not working wilkie3 5-Series (E12,E28, E34, E39, E60) 2 08-23-2004 12:05 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:37 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.