Problems to get any sound in my JVC ? - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-24-2004, 09:13 AM
1st Gear Member
 
challe's Avatar
 
Join Date: Apr 2004
Location: Sweden
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
challe will become famous soon enough challe will become famous soon enough
(Thread Starter)
ghead

I Tested almost everyting ,,,,but not a sound !
The CD Is working ,,,but no sound ?

I bought 2 different " Adapters " . But still not a sound !
Anyone who could help me is Wonderful !

I got 8 speakers ,,still not a sound !

I WANT SOUND !


Challe /

<span style='color:red'>This aint a Car ,, Its Art !........

http://www.race68.com/dca.htm

challe is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-24-2004, 09:58 AM
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Posts: 2,718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
Is the amp turn on lead connected and turning the amp on?

2008 128i Jetblack
007ben is offline  
#3 (permalink) Old 05-24-2004, 10:30 AM
1st Gear Member
 
challe's Avatar
 
Join Date: Apr 2004
Location: Sweden
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
challe will become famous soon enough challe will become famous soon enough
(Thread Starter)
Yes !

Challe /

<span style='color:red'>This aint a Car ,, Its Art !........

http://www.race68.com/dca.htm

challe is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 Overheating / Head Problems Sean Duggan 3-Series (E36) 7 10-05-2005 05:45 AM
Strange Sound Under Car Henri 3-Series (E36) 16 04-06-2005 03:26 PM
Sound System Problem '96 328i, gfowler 3-Series (E36) 2 02-22-2005 03:33 PM
'Ticking' sound problems.... dubumb Bimmer Talk/Motorsports Talk 9 02-11-2004 10:12 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome