Problem-Only sound out of tweeters???? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-28-2007, 08:29 PM   #1 (permalink)
n00b
 
Join Date: Jan 2007
Car:
Posts: 12
Photos:
beameup is on a distinguished road
Problem-Only sound out of tweeters????

Anybody know why I would only have sound coming out of the door tweeter speakers?used: I purchased '98 750iL that has original system from an auction so I can't get info from previous owner. I checked fuses, looked for disconected wires in the back. Everything looks normal. Thanks in advance!
beameup is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2007, 09:09 PM   #2 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
With all the mids not working, it would seem to me to be the stock amp, whether it be bad or a fuse. The car is now 8-9 years old, so it could be speakers, but not likely. A 750 typically isnt going to be owned by a kid that would blow up the stock speakers. I would start with checking power back at the factory amp. The "radio" fuse is typically for the indash piece and the amp is fused either at the amp at a different fuse location than the "radio" fuse.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Old 02-04-2007, 05:53 PM   #3 (permalink)
n00b
 
Join Date: Jan 2007
Car:
Posts: 12
Photos:
beameup is on a distinguished road
Need a '98 750iL radio amp. any out there?

I finely got around to checking power to amp, which there is. I did some searching for another--ebay, car-parts.com and Bavarian Auto Recycling with no luck. Is there any out there that has a good one they want to sell? or are these repairable?
beameup is offline   Reply With Quote
Old 02-04-2007, 08:11 PM   #4 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
You might want to also ask in the 3-5-7 series forums also, snag the part number off it and you might have someone out there that has already upgraded their system, and have one laying around...
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Drive Shaft Problem... 97alpineM3 3-Series (E36) 9 12-02-2005 03:33 PM
Overheating Problem & Stiff Radiator Hose ?? viluve 3-Series (E36) 6 10-30-2004 01:39 PM
1995 740il Radio Problem Pe!pe! 1,6,7,8 - Series and Mini Cooper 0 06-01-2004 11:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.