Please Help! No Sound!! - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-13-2005, 12:10 PM
1st Gear Member
 
VeLoCiTy318's Avatar
 
Join Date: Jul 2004
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VeLoCiTy318 is an unknown quantity at this point
(Thread Starter)
i installed my deck (kenwood kdc-mp822) and it turned on fine but i got no sound from the radio or cd. the only wires i did not connect were the orange/white, blue and white, and blue from the kenwood deck. and the only ones unconnected from the wiring harness are blue and orange. is this the problem?
Attached Thumbnails
Click image for larger version

Name:	wiring_002.jpg
Views:	80
Size:	152.1 KB
ID:	18398  

<img src='http://i5.photobucket.com/albums/y196/velocity318/test2.jpg' border='0' alt='user posted image' />
Kenwood KDC-MP822 h/u, H&amp;R race springs, Bilstein sport shocks, Rondell 17x8 wheels, Toyo proxes 225/45, TMS camber arms, rolled rear fenders, smoked corners, smoked sidemarkers, smoked taillights, Cosmo cold air intake, ///M pedals, clutch stop, parking light delete, license plate delete, black roundel overlays, tint
VeLoCiTy318 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-13-2005, 12:24 PM
n00b
 
Join Date: Mar 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
heegoogoo is an unknown quantity at this point
Quote:
Originally posted by VeLoCiTy318@Mar 13 2005, 12:10 PM
i installed my deck (kenwood kdc-mp822) and it turned on fine but i got no sound from the radio or cd. the only wires i did not connect were the orange/white, blue and white, and blue from the kenwood deck. and the only ones unconnected from the wiring harness are blue and orange. is this the problem?
[snapback]310265[/snapback]

my friend did you checked the amplyfire ?
heegoogoo is offline  
#3 (permalink) Old 03-13-2005, 12:28 PM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
Connect the blue/white stripe from you kenwood to the blue wire coming off of your BMW harness. That wire turns on your factory amplifier, try that and roll on down the road with your new tunes.



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
#4 (permalink) Old 03-13-2005, 12:30 PM
1st Gear Member
 
VeLoCiTy318's Avatar
 
Join Date: Jul 2004
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
VeLoCiTy318 is an unknown quantity at this point
(Thread Starter)
aright ill try it right now n ill let u know what happens. thanks!!

<img src='http://i5.photobucket.com/albums/y196/velocity318/test2.jpg' border='0' alt='user posted image' />
Kenwood KDC-MP822 h/u, H&amp;R race springs, Bilstein sport shocks, Rondell 17x8 wheels, Toyo proxes 225/45, TMS camber arms, rolled rear fenders, smoked corners, smoked sidemarkers, smoked taillights, Cosmo cold air intake, ///M pedals, clutch stop, parking light delete, license plate delete, black roundel overlays, tint
VeLoCiTy318 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Help! Help! dvmotorsports 3-Series (E36) 6 06-02-2005 12:51 AM
Need Help! Car Is Barely Drivable komodo 3-Series (E36) 79 03-26-2005 10:41 AM
Hello I Am A Noob, Help! Obiein808 3-Series (E36) 16 12-30-2004 06:26 PM
Help! My a/c will not turn on! jroberts312 3-Series (E36) 7 05-28-2004 03:30 PM
Help! e36 Cd Changer Keeps Saying Error! WickedBimmer Audio and Electronics 4 05-27-2004 10:24 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome