No Sound! - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-04-2005, 04:27 PM
1st Gear Member
 
cymorg's Avatar
 
Join Date: Nov 2004
Location: eastern, ky
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cymorg is an unknown quantity at this point
(Thread Starter)
im not getting any sound AT ALL out of the driver side kick or the driver side tweaters, is it my speakers or a different problem?

also, the tweaters on the passenger side door sometimes come on but are usually off. when they're on, they sound horrible. im assuming those just simply need replacing. but what about the driver side??
cymorg is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-07-2005, 07:54 AM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
More than likely that one that doesnt work has let go. The one sounding bad is a precursor to what happened to the other one. It will go bad soon enough too. Its time to upgrade :P



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
#3 (permalink) Old 08-07-2005, 01:26 PM
1st Gear Member
 
cymorg's Avatar
 
Join Date: Nov 2004
Location: eastern, ky
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cymorg is an unknown quantity at this point
(Thread Starter)
thanks very much
cymorg is offline  
#4 (permalink) Old 08-07-2005, 09:37 PM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
no problem, glad I could help...



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Has Power , But No Sound! bimmer_boy Audio and Electronics 17 01-18-2005 03:01 PM
Help! 318I making horrible high pitch sound! jroberts312 3-Series (E36) 3 07-05-2004 08:15 AM
Whatcha got for sound!? tiger8mush Audio and Electronics 4 04-19-2004 06:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome