No Radio With Amp On - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2005, 12:36 PM   #1 (permalink)
1st Gear Member
 
polaris448's Avatar
 
Join Date: Oct 2004
Car:
Posts: 148
Photos:
polaris448 is an unknown quantity at this point
I have an alpine hu and a JL amp with 2 eclipse 10". This setup is in a 97 318is. The problem is when I switch the source to the radio. The amp cuts out the radio with static. I suspect that it is the ground because when I trun off the amp (I a switch to turn just the amp off) the radio does not tune in until 10-15 seconds after. I also suspect that this is until the caps inside of the amp drain. I tried to using the signal sensing on the amp instead of the remote wire. no difference. The power and ground wire are connected directly to the battery. I am drawing a blank to try to fix this??? Never had this problem with the exact same setup in a different vehicle (92 integra).
polaris448 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2005, 07:53 PM   #2 (permalink)
n00b
 
Join Date: Oct 2005
Location: Tennessee
Car:
Posts: 12
Photos:
bmwengineer is on a distinguished road
This is discussed further somewhere, but if you used a harness to connect it. Check to see if you have the power antenna wire (Blue) connected to the blue wire on the harness insteed of the remote amp wire (Blue/White). If so then switch the connection.

I found the thread, it is further down this page. "Factory Remote Turn On"

Last edited by bmwengineer; 10-15-2005 at 08:00 PM. Reason: Found reference fo statement
bmwengineer is offline   Reply With Quote
Old 10-16-2005, 07:15 AM   #3 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
Im not sure that is the problem. Try unhooking the amplifiers power and ground wires and switch from CD to radio. If the problem remains the amp isnt at fault. If it goes away, I would have the amp fixed, because the two pieces shouldnt interfere with one another unless there is a problem with the amp.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E30 Anti-theft Radio Code aaronhoy 3-Series (E21, E30) 4 06-08-2009 11:40 AM
5 series head unit to amp question. Non DSP greenwave 5-Series (E12,E28, E34, E39, E60) 6 06-28-2007 10:23 PM
Vanity Mirror Causing Radio Prob. dell 5-Series (E12,E28, E34, E39, E60) 1 12-14-2004 12:41 PM
'04 525 Radio Problems BMarcW 5-Series (E12,E28, E34, E39, E60) 2 11-11-2004 07:22 AM
1995 740i Radio / Audio System wmccally 1,6,7,8 - Series and Mini Cooper 1 04-19-2004 12:11 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.