no frikin reception!!!!!!!!!!& - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2004, 06:59 AM   #1 (permalink)
n00b
 
Join Date: Nov 2003
Car:
Posts: 20
Photos:
youvebeensmoked is an unknown quantity at this point
i upgraded my factory head unit to an alpine, i bought and installed the antenna adapter, and i also connected the white antenna power wire to the blue remote power wire on the stereo. i still have crappy reception! i even went so far as to run a wire straight from my amp in the trunk to the white wire as it goes into the antenna itself, still to no avail!! help!!
i know this has been asked numerous times in this forum, but after researching them i still havnt found an answer that works for me.
youvebeensmoked is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2004, 07:10 AM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
hmm you may have created a break in the antenna wire or something. if i were you id go to an audio shop and ask for their advice. its sounds like its outta my league

moving to audio
__________________
Furious is offline   Reply With Quote
Old 01-16-2004, 03:10 AM   #3 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
Do you have a power antanna? if not is it in the window or just a stationary pole somewhere?
__________________
sp0rky is offline   Reply With Quote
Old 01-16-2004, 06:57 AM   #4 (permalink)
n00b
 
Join Date: Nov 2003
Car:
Posts: 20
Photos:
youvebeensmoked is an unknown quantity at this point
i have an amplified rear window antenna
youvebeensmoked is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:52 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.