Mix Impedance - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-03-2004, 08:16 PM   #1 (permalink)
1st Gear Member
 
Join Date: Jun 2004
Car:
Posts: 117
Photos:
Ian-318i is an unknown quantity at this point
I have two 4 ohm Kenwoods I want to put in place of my rear speakers, but my stock speakers are 8 ohms. Will it hurt anything by switching these in? I have an Alpine CDA-9833 if that makes a difference.
__________________
<img src='http://sigs.pandorafarmsshar-pei.com/sigfiles/Bush.gif' border='0' alt='user posted image' />
Ian-318i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-03-2004, 10:45 PM   #2 (permalink)
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Car:
Posts: 5,973
Photos:
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
are you sure they are 8? I've never heard of bimmer using 8 ohms.

If they are, and they are being powered by the Alpine and not a factory amp, then yes you;d be ok. If there is a factory amp involved, then putting in the 4 ohm speakers could overload it and fry it.
__________________
<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline   Reply With Quote
Old 09-03-2004, 11:15 PM   #3 (permalink)
1st Gear Member
 
Join Date: Jun 2004
Car:
Posts: 117
Photos:
Ian-318i is an unknown quantity at this point
Yeah, definitely 8 ohms. I just tried hooking in these 4 ohmers, and they sound good up until the volume's at 11, and they just crackle. Weird.

...I have a stupid question: Is it bad to have a single ground wire for both the front right and rear right speakers? I have it wired the same way for the left side as well. I just put two connectors on each ground(Not enough time to run new ground wires). I noticed this might be stupid, because I can't fade to a single speaker. I can only fade left or right. When I try fading to the front or back, it just crackles. Sorry if i'm not explaining very good.
__________________
<img src='http://sigs.pandorafarmsshar-pei.com/sigfiles/Bush.gif' border='0' alt='user posted image' />
Ian-318i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.