Keyless Entry Problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-19-2004, 04:43 PM   #1 (permalink)
2nd Gear Member
 
iantosca's Avatar
 
Join Date: Feb 2004
Location: New Jersey, USA
Car:
Posts: 380
Photos:
iantosca is an unknown quantity at this point
Send a message via AIM to iantosca
I lost my remote and bought a new one from keylessride.com. I programmed the new remote using the direction they provided.

However, whenever I press the unlock / lock button my car chirps 3 time and the locks don't respond. Does anyone know what the problem might be?
__________________
98' BMW 328i - Jet Black, Black Leather, Alpine CDA-9831 HU

<span style='color:red'>For Sale:</span> Sony CDX-F5000 Xplod w/ Wiring Harness, iBook G3 900 Mhz 640 MB SDRAM w/ Original Box and Software + OS X Panther + Microsoft Office

(PM on any offers, Going on E-Bay soon ...)
iantosca is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2004, 08:13 PM   #2 (permalink)
2nd Gear Member
 
iantosca's Avatar
 
Join Date: Feb 2004
Location: New Jersey, USA
Car:
Posts: 380
Photos:
iantosca is an unknown quantity at this point
Send a message via AIM to iantosca
For some reason it seemed that people tended to shy away from putting their input in this entry. But anyone, it works now. I don't know what happened ... I didn't drive my car for a couple of hours, went out and just pushed the button for the hell of it and it started working.

I believe that the only solution may be that you have to give the remote / car a little time to initialize. Sounds weird, but what else could it be?
__________________
98' BMW 328i - Jet Black, Black Leather, Alpine CDA-9831 HU

<span style='color:red'>For Sale:</span> Sony CDX-F5000 Xplod w/ Wiring Harness, iBook G3 900 Mhz 640 MB SDRAM w/ Original Box and Software + OS X Panther + Microsoft Office

(PM on any offers, Going on E-Bay soon ...)
iantosca is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless Entry matt323is 3-Series (E36) 8 10-05-2004 06:55 PM
Keyless entry problem coolhuh 3-Series (E36) 5 07-20-2004 07:37 PM
Keyless Entry Problem iantosca 3-Series (E36) 1 07-19-2004 11:27 PM
how to check if Keyless Entry was installed blankdisc 3-Series (E36) 22 06-11-2004 09:00 AM
KEYLESS ENTRY REMOTE PROBLEM.... torrienta 3-Series (E36) 2 01-02-2004 10:24 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.