ipod integration not working correctly - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-17-2007, 10:52 AM
n00b
 
Join Date: Jun 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
minnoce944 is on a distinguished road
(Thread Starter)
ipod integration not working correctly

Hi there. I purchased a new 07' BMW 335xi with the ipod adapter factory installed along with the idrive system. I can successfully connect to the ipod but have limited capabilities.

For example one of the major things is that when i navigate to the playlist section it not able to find any at all. Also, tons of songs are renamed to filename with pcx names. Albums from the same artist appear 5 or 6 times.

I also have a number of missing songs from albums when going thru idrive.

At first i thought it was the MP3 tags causing some of these issues, but i've rechecked all tags and they are done correctly. I also thought it was a character limitation of some sorts on both the song names and the playlists but i've tried simple names like 'test1' with no luck.

All the playlists and songs are there when navigating from the ipod directly as well as browsing thru itunes and winamp. I have the latest version of IPOD firmware 1.2.1 on two different ipods an old mini 4GB model and a brand new 80GB model, both have the same symptoms. I'm unsure what version of idrive i have but would imagine it would be the latest since i just picked it up 2 days ago.

Anyone else out there have this working or experience same problems.

Thanks in advance for the help.

--Mike
minnoce944 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-01-2007, 10:56 PM
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Posts: 1,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute
Do you have the Ipod integration using the aux input in the center console?
(6FL)
If so did you get the BMW factory cable or are you using a standard I-pod cable from like a retail store or apple store?
You definitely need the actual BMW cable for things to work properly.
If you're using the BMW cable then note these limitations:

Playlists, genres, artists, albums and tracks on USB devices are not displayed:

Only Roman text characters are supported. Other character sets (Greek, Japanese, etc.) cannot be displayed.


Known issues

Intermittent inability to select/activate categories such as playlists, genres, artists, albums, tracks after starting the vehicle with the USB device already connected. This occurs if very few audio files (less than 70) are stored on the USB device:

Disconnect/reconnect the USB device or store more audio files.

DT




Dirty_Tool is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
F/s: Apple 80GB iPod Vidoe........215USD/playstation3.....$300 omeclee Regional Forums 0 01-24-2007 02:38 PM
Ipod Integration In E46 BigDaddy55 3-Series (E46, E90) 0 07-15-2005 12:06 PM
Ipod Integration karupspc 3-Series (E46, E90) 0 02-17-2005 11:22 AM
iPod Your BMW cakman2 3-Series (E46, E90) 46 08-09-2004 10:10 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome