I'm Gonna Lose it!!! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-15-2004, 01:24 AM   #1 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
I never noticed this before and it seems to be a new occurance. I have a 95 325i with a brand new kenwood x879 24bit dac deck, 2 jl audio 12's, 2 mtx 340 watt thunder continious amps. Now on the drivers side I think I'm getting feed back from somewhere (not even sure if it's the speakers or not) with a high pitched whistling noise. the weird thing is, it goes away with deacceleration and goes up with acceleration. Anyone have any ideas what the hell this is and how to fix it? thanks in advanced... let me know if you need anything else...
__________________
jrhaile is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2004, 04:24 PM   #2 (permalink)
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Car:
Posts: 5,973
Photos:
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
alternator whine.

Something has a bad ground.
__________________
<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline   Reply With Quote
Old 06-17-2004, 11:46 AM   #3 (permalink)
n00b
 
Join Date: Jun 2004
Car:
Posts: 21
Photos:
epistemology is an unknown quantity at this point
You are getting noise over your speakers. You need to either ground out better or install a noise filter.....i had to do this in my first car.

Noise filter = 12.99 roughly....
epistemology is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Waldorf, Maryland MattH6935 North East 13 08-31-2004 11:41 PM
Hi everyone I'm new here Johnny Bimmer Talk/Motorsports Talk 8 04-26-2003 10:29 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:16 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.