http://www.acaraudio.com/ - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-24-2004, 06:13 PM
n00b
 
Join Date: Jan 2004
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
felt7916 is an unknown quantity at this point
Send a message via AIM to felt7916
(Thread Starter)
Anyone know if http://www.acaraudio.com a reputable website?

I'm going to buy a 250/1 JL Audio amp to power 2 subs and another JL Audio 10W0 to compliment the one I already own.

<img src='http://home.austin.rr.com/leche/images/bmwowner.jpg' border='0' alt='user posted image' />
1994 BMW 325iC
felt7916 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-25-2004, 04:05 AM
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Posts: 5,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
seems a little over priced. I paid less for my stuff at circuit city than what they charge. In the case of my sub, almost $50.

<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline  
#3 (permalink) Old 04-25-2004, 08:04 AM
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Posts: 2,195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
the site looks pretty, so its probablly reputable

CiscoKid is offline  
#4 (permalink) Old 05-09-2004, 12:50 PM
n00b
 
Join Date: May 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I_hate_acaraudio is an unknown quantity at this point
I strongly advise against using www.acaraudio.com. I ordered a car stereo two months ago.....still no stereo !!! STAY AWAY !!! You will only get a run around.
I_hate_acaraudio is offline  
#5 (permalink) Old 05-21-2004, 08:56 PM
n00b
 
Join Date: May 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmerman55 is an unknown quantity at this point


I used them 3 times and no problems. They are definitely reputable.
bimmerman55 is offline  
#6 (permalink) Old 05-24-2004, 06:23 PM
2nd Gear Member
 
iantosca's Avatar
 
Join Date: Feb 2004
Location: New Jersey, USA
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
iantosca is an unknown quantity at this point
Send a message via AIM to iantosca
CRUTCHFIELD.COM!!!!

98' BMW 328i - Jet Black, Black Leather, Alpine CDA-9831 HU

<span style='color:red'>For Sale:</span> Sony CDX-F5000 Xplod w/ Wiring Harness, iBook G3 900 Mhz 640 MB SDRAM w/ Original Box and Software + OS X Panther + Microsoft Office

(PM on any offers, Going on E-Bay soon ...)
iantosca is offline  
#7 (permalink) Old 11-19-2004, 10:52 PM
n00b
 
Join Date: Nov 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Strangebrew216 is an unknown quantity at this point
ghead I see one post who had trouble with acaraudio.com, I too am having trouble, bought 2 speakers that I received damaged, sent back, were received by them on August 4, 2004, still haven't gotten replacements, can't seem to communicate with these people, tried telephoning, person who answers states I have to go through the email system. Did a chargeback on my debit card after a month went by with no response to emails, but they convinced my bank it was my fault, stated received the speakers back damaged. DUH, that's why I sent them back, now saying manufacturer stated customer caused damage, don't know how?? Seems like an endless battle, out $300 and nothing to show for it, never received replacement speakers and they have the ones I sent back. Now they are saying speakers are being shipped back to me, but won't answer my emails requesting a tracking number. Also won't tell me who at the manufacturer told them I caused the damage, wanted to speak to them myself so I could explain to them I received them damaged. Ordered them on June 26, 2004, didn't get them till July 24, 2004. Got RA # on July 26, 2004, on July 27, 2004 I shipped back through UPS insured, had tracking number which revealed they got them back on August 4, 2004 and was signed for. On August 16, 2004 finally got someone on the phone who told me they never received them. Gave them the tracking number which clearly shows on UPS website date received and who signed for them. Waited for response to this, never got one, so I consequently did the chargeback. Wanted to know if anyone else has had problems with them, I see one person did okay and one didn't.
Strangebrew216 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome