How to get radio out of 9kHz mode - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-19-2008, 02:22 PM   #1 (permalink)
n00b
 
Join Date: Dec 2008
Car:
Posts: 1
Photos:
murphy306 is on a distinguished road
How to get radio out of 9kHz mode

Have a 2003 325 and just had someone do some work on the radio. When I turned it back on I checked out all of the bands and discovered that the AM band had changed (European?). It steps in 9 kHz increments. Also, it has, if I recall correctly, different low,med, and high bands in the AM range. Anybody know how to make it switch back?
murphy306 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2008, 08:57 PM   #2 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
It seems like there may be a switch on the top or bottom of the radio, but I cant remember exactly. If there is, it switches between 9khz and 10khz. What repair did they do to the radio. I am thinking if they did ANYTHING to the tuner section, they might have gotten the wrong part # and making it tune to Euro specs.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limp Mode dodgydips 3-Series (E46, E90) 1 07-26-2010 01:13 PM
Safe Mode? HondaStomper 3-Series (E46, E90) 5 08-18-2008 11:51 PM
Kenwood HU only make sound in radio mode? (E39 stock amp) jinroh Audio and Electronics 11 06-26-2008 10:47 PM
Safe Mode ??? kepper2020 3-Series (E36) 5 06-20-2008 01:07 AM
Limp-Home mode Black318IS 3-Series (E36) 1 05-24-2004 10:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:23 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.