Horrible reception - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2003, 11:47 PM   #1 (permalink)
n00b
 
Join Date: Sep 2003
Car:
Posts: 2
Photos:
stallrocket is an unknown quantity at this point
I just bought a 1994 530i Wagon. I love the car, but the radio reception on the stock system is the most pathetic I have ever experienced. Is this a standard problem on these models? Are there any fixes? Does anyone have any recommendations for a new unit that is CD/MP3 capable? Thanks in advance.
stallrocket is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-23-2003, 11:04 AM   #2 (permalink)
5th Gear Member
 
SoonerE39's Avatar
 
Join Date: Nov 2002
Location: Norman, OK
Car:
Posts: 1,645
Photos:
SoonerE39 is an unknown quantity at this point
Send a message via AIM to SoonerE39
Might wat to check the antenna leads on both ends to make sure they are connected. Outisde of that, maybe you might want tosonsider another unit?
__________________
[CODE]<EMBED src="http://members.cox.net/toakes2/Copy%20(2)%20of%20toms%20sig.swf"quality=high bgcolor=#000000 WIDTH=420 HEIGHT=220 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/shockwave/...</EMBED>
Sig by Woobiee
<img src='http://www.ousooners.net/Avatars/Tx_Smack/lh_rip.gif' border='0' alt='user posted image' />
1999 528i 5 Speed, Sport Package, Confortti Software, Racing Dynamics Front Lip Spoiler and Rear Apron, Supersprint Muffler, Angel Eyes Upgrade.
SoonerE39 is offline   Reply With Quote
Old 09-28-2003, 11:28 AM   #3 (permalink)
1st Gear Member
 
Balucanb's Avatar
 
Join Date: Dec 2002
Location: El Paso, I'm leaving as soon as I can!
Car:
Posts: 164
Photos:
Balucanb is an unknown quantity at this point
Where do you live? Have you had this problem before? I mean if you are in Kansas I don't suppose there are many things that would block reception if you live in a valley surrounded by granite then that might cause a problem!? (Before anyone tries to bust on me,I'm originally from Kansas )
__________________
A tip for the Girls........
If you think you're fat, you probably are. Don't ask us. We refuse to answer.
My Pictures
<a href='http://www.cardomain.com/member_pages/view_page.pl?page_id=256629' target='_blank'>http://www.cardomain.com/member_pages/view...?page_id=256629</a>
Balucanb is offline   Reply With Quote
Old 09-29-2003, 04:24 PM   #4 (permalink)
n00b
 
Join Date: Sep 2003
Car:
Posts: 30
Photos:
Blackdog is an unknown quantity at this point
I had the same problem in my 525i wagon and I went to Crutchfield and they helped my out. I bought a radio with digital turning and now I get great reception.
I think it's all in the radio.

http://www.crutchfield.com/S-QFQcyW9KlxM/index.html
Blackdog is offline   Reply With Quote
Old 10-03-2003, 01:31 AM   #5 (permalink)
5th Gear Member
 
CosmosBlack's Avatar
 
Join Date: Jul 2003
Location: Florida
Car: 2002 Porsche C4S
Posts: 1,282
Photos:
CosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond repute
My previous 1995 e34 radio worked fine, No reception problems, I even thought the sound was great! Live in NE Florida.
__________________
CosmosBlack is offline   Reply With Quote
Old 10-03-2003, 02:28 AM   #6 (permalink)
Neutral Member
 
Join Date: Jul 2003
Car:
Posts: 71
Photos:
Micall316 is an unknown quantity at this point
i have same probelm wiht my e46

i get bad reception i get better in my truck and lexus

wuts wrong

where the heck os the antenna on a e46
Micall316 is offline   Reply With Quote
Old 10-03-2003, 08:39 AM   #7 (permalink)
5th Gear Member
 
SoonerE39's Avatar
 
Join Date: Nov 2002
Location: Norman, OK
Car:
Posts: 1,645
Photos:
SoonerE39 is an unknown quantity at this point
Send a message via AIM to SoonerE39
Moving to Audio and Electronics
__________________
[CODE]&lt;EMBED src=&quot;http://members.cox.net/toakes2/Copy%20(2)%20of%20toms%20sig.swf&quot;quality=high bgcolor=#000000 WIDTH=420 HEIGHT=220 TYPE=&quot;application/x-shockwave-flash&quot; PLUGINSPAGE=&quot;http://www.macromedia.com/shockwave/...&lt;/EMBED&gt;
Sig by Woobiee
<img src='http://www.ousooners.net/Avatars/Tx_Smack/lh_rip.gif' border='0' alt='user posted image' />
1999 528i 5 Speed, Sport Package, Confortti Software, Racing Dynamics Front Lip Spoiler and Rear Apron, Supersprint Muffler, Angel Eyes Upgrade.
SoonerE39 is offline   Reply With Quote
Old 10-08-2003, 02:10 PM   #8 (permalink)
n00b
 
Join Date: Oct 2003
Car:
Posts: 20
Photos:
valiant1 is an unknown quantity at this point
I've got reception problems as well in my 1995 318i - just installed an Alpine 9813 head unit and new infinity speakers. REception, esp. AM is awful.

The Antenna is in the rear window. It has an amplifier in on the right rear panel above the speakers - remove the panel and there's the signal amplifier for the antenna. Make sure all leads are connected. This should help.
valiant1 is offline   Reply With Quote
Old 11-29-2003, 03:39 PM   #9 (permalink)
n00b
 
Join Date: Nov 2003
Car:
Posts: 5
Photos:
bhiggins is an unknown quantity at this point
Hey, I've got an '84 528e and the reception sucks. In my car anyway, the problem is because the stock antenna wire that runs from the deck to the antenna is about as thick as a human hair. Some jerk busted my antenna and I had to sodder it....it's never been the same since
bhiggins is offline   Reply With Quote
Old 11-30-2003, 08:11 AM   #10 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
your gonna have to get a new antenna adaptor.
__________________
Furious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: No reception AboysE36 Audio and Electronics 4 09-21-2005 06:57 PM
Radio Reception Problem Anyone? clarkinc 3-Series (E46, E90) 0 03-20-2005 11:11 PM
Antenna, Aftermarket Radio And Poor Reception ben_t 5-Series (E12,E28, E34, E39, E60) 3 01-20-2005 04:33 PM
Fm/Am reception shot bimmer318 Audio and Electronics 1 07-01-2004 07:48 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:02 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.