HELPPPP PLEASE help with stereo and headunit - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-18-2010, 01:24 AM
n00b
 
Join Date: Jun 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
goodfella908 is on a distinguished road
(Thread Starter)
HELPPPP PLEASE help with stereo and headunit

i have a 95 325i. i recently got a kenwood mp142 head unit to put in my car. i took out the factory stereo and cut the wires in the back of it to crimp them to the wires on the new harness of the kenwood. only one problem i dont know where to connect the RED wire to. (coming from the back of the kenwood) i connected all the wires correctly from the back of the harness to the wires from the car. the only problem were the power ones. i connected the brown wire (car) which is Ground to the black on the kenwood also Ground. BUT I NEED HELP WITH THE RED WIRE. check this link and look on page 16. these are the kenwood instructions for my new head unit.

http://www.kenwoodusa.com/UserFiles/...s/kdcmp242.pdf

its the big wire diagram on page 16.
now because it wont turn on when the battery is, i think i messed the whole system up!!!! any help pleaseeeeee!!!!
goodfella908 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-18-2010, 10:34 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Moved for better exposure, good luck!

BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E46 2000 Stereo Prob (Business Stereo) Sid Audio and Electronics 0 06-06-2006 10:51 AM
Headunit EuroBeem Audio and Electronics 2 01-25-2005 07:10 PM
Headunit EuroBeem 3-Series (E36) 2 01-24-2005 12:25 PM
Changing Stereo Headunit In 2001 325ci GnarlyCow 3-Series (E46, E90) 0 10-21-2004 02:21 PM
Alpine headunit schneider252 Audio and Electronics 2 07-08-2004 10:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome