Help With My 95 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2005, 01:28 AM   #1 (permalink)
n00b
 
Lets Deja Vu's Avatar
 
Join Date: Feb 2005
Location: Fresno, California
Car:
Posts: 8
Photos:
Lets Deja Vu is an unknown quantity at this point
Send a message via AIM to Lets Deja Vu
Just bought it not to long ago, but stereo doesnt work. Had to go to the dealership and pay $50 for the serial code to make the damn stereo turn on. Got it on turn it up but no sound. How would I fix this?


Yea im an idiot when it comes to car electronics
Lets Deja Vu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-20-2005, 10:25 AM   #2 (permalink)
2nd Gear Member
 
Rookie's Avatar
 
Join Date: Jul 2004
Location: Friday Harbor, WA
Car:
Posts: 471
Photos:
Rookie is an unknown quantity at this point
Strange you might want to start checking fuses for the BMW amp. Most of the stock head units send out a pre-amp to the BMW amp which then feeds the speakers. Fuses are the best bet anything else might get exspensive.
__________________
Hookers need love too!
What we do in life echoes an eternity
<img src='http://vfs.com/~3d43patrick/rookiesig2.jpg' border='0' alt='user posted image' />
Rookie is offline   Reply With Quote
Old 02-20-2005, 12:58 PM   #3 (permalink)
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Car: 2008 128i
Posts: 2,718
Photos:
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
Yes fuses and connections.

My amp up and died on me at some point. So I got all new speakers and bypassed the amp. But I also had an aftermarket HU.

My installer was telling me many factory amps don't protect them selfs very well if at all.

The amp is located in the trunk behind the carpet near the strut tower if you need to check connections there..
__________________
2008 128i Jetblack
007ben is offline   Reply With Quote
Old 02-27-2005, 09:13 PM   #4 (permalink)
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Car:
Posts: 3,441
Photos:
jllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond repute
Send a message via AIM to jllphan
Unfortunately, the oem deck isn't worth paying $50 to get the code. I would chuck it and add a decent aftermarket deck. For under $200, you can make a massive improvement in your audio system with a new CD player.
__________________
jllphan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:36 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.