Fitted Amp And Sub In My 318ti Compact - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-31-2005, 08:26 AM
Neutral Member
 
Join Date: Jul 2004
Location: Swindon, UK!!
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
swindon_matt_uk is an unknown quantity at this point
Send a message via MSN to swindon_matt_uk
(Thread Starter)
Seeing as tho I asked for help from you guys but got none, what do you think?

Oh and the fuse holder is in the fuse box, all nice and neat!

[attachmentid=17912]
[attachmentid=17913]
[attachmentid=17914]
[attachmentid=17915]
Attached Thumbnails
Click image for larger version

Name:	PHTO0019.JPG
Views:	163
Size:	37.5 KB
ID:	16928   Click image for larger version

Name:	PHTO0020.JPG
Views:	167
Size:	48.8 KB
ID:	16929   Click image for larger version

Name:	PHTO0022.JPG
Views:	166
Size:	46.3 KB
ID:	16930   Click image for larger version

Name:	PHTO0023.JPG
Views:	136
Size:	59.0 KB
ID:	16931  

<span style='font-size:14pt;line-height:100%'>-=CheeRS=-</span>

<img src='http://www.swindonmatt.plus.com/sig.JPG' border='0' alt='user posted image' />
swindon_matt_uk is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-31-2005, 02:40 PM
5th Gear Member
 
brien4787's Avatar
 
Join Date: Apr 2004
Location: OC, Cal.
Posts: 1,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brien4787 is an unknown quantity at this point
Send a message via AIM to brien4787
that is probably the worst installs i have seen in my life.

!
brien4787 is offline  
#3 (permalink) Old 01-31-2005, 02:40 PM
5th Gear Member
 
brien4787's Avatar
 
Join Date: Apr 2004
Location: OC, Cal.
Posts: 1,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brien4787 is an unknown quantity at this point
Send a message via AIM to brien4787
not. nice work.

!
brien4787 is offline  
#4 (permalink) Old 01-31-2005, 04:32 PM
Neutral Member
 
Join Date: Jul 2004
Location: Swindon, UK!!
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
swindon_matt_uk is an unknown quantity at this point
Send a message via MSN to swindon_matt_uk
(Thread Starter)
Haha cheers mate, i lost one of my headunit keys somewhere whilst doing it, but I think I can still remove it with one?

Also think I used the electric ariel as the amp remote lead, I'll have to check 2moro, if so I'll change it to the amp remote like it should be.


The main reason I did it like that was because I can take the sub out and the amp can stay, keeping my boot! Its only secured at the bottom, but its all thats needed.

<span style='font-size:14pt;line-height:100%'>-=CheeRS=-</span>

<img src='http://www.swindonmatt.plus.com/sig.JPG' border='0' alt='user posted image' />
swindon_matt_uk is offline  
#5 (permalink) Old 01-31-2005, 09:30 PM
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Posts: 3,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute
Send a message via AIM to jllphan
Nice job. Sounds functional. Sorry I or no one else offered advice (looks like you did fine without it), I've neglected my duties around here as of late as I've reached one the busiest points in my life.

How do you have the sub secured (at the bottom)? Using what?

jllphan is offline  
#6 (permalink) Old 02-01-2005, 02:09 AM
Neutral Member
 
Join Date: Jul 2004
Location: Swindon, UK!!
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
swindon_matt_uk is an unknown quantity at this point
Send a message via MSN to swindon_matt_uk
(Thread Starter)
The sub isnt fixed, but the amp is (out of the way). The amp is bolted to some brackets we made up and then they are fixed with tex screws to the boot floor.

Its not fixed at the top, but good in a way because its a bit springy, fixing it using metal so it is rigid might put vibrations thru the amp. The way I have done it will not.

<span style='font-size:14pt;line-height:100%'>-=CheeRS=-</span>

<img src='http://www.swindonmatt.plus.com/sig.JPG' border='0' alt='user posted image' />
swindon_matt_uk is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome