This is driving me nuts...bluetooth into aftermarket system - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-28-2008, 02:40 PM   #1 (permalink)
1st Gear Member
 
Join Date: Sep 2006
Car:
Posts: 150
Photos:
320de46m47 is on a distinguished road
This is driving me nuts...bluetooth into aftermarket system

...and it's been going on for months..

i have successfully (almost) installed bluetooth in my e46.
it works fine except for the fact that the sound quality is awful.
this is because it uses the internal bluetooth module amp and nothing else to provide sound.
its thin, distorted and too quiet.

the reason for this is because it does not get pumped through an oem HU...i have installed an aftermarket HU (Alpine CDA 9856R)
the bluetooth audio goes straight into the aftermarket morel speakers via a telemute
this is a wiring diagram of what ive got


i have also installed an aftermarket amp.

i have tried everything i can think of but cannot get the bluetooth module sound through the aftermarket amp

any advice or suggestions greatly appreciated guys
320de46m47 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2009, 11:53 AM   #2 (permalink)
n00b
 
Join Date: Jan 2009
Location: Lansdale, Pa
Car:
Posts: 7
Photos:
bimmersound is on a distinguished road
What Bluetooth are you using?
bimmersound is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Aftermarket Navi System erhardjd M-Series (M1, M3, M5, M6) 0 03-14-2005 03:51 PM
It's Driving Me Nuts Trevize Audio and Electronics 1 11-26-2004 03:34 PM
Intermittent wipers are driving me nuts !! Brumski 5-Series (E12,E28, E34, E39, E60) 2 07-28-2004 04:40 AM
Aftermarket Bluetooth Kit malin Audio and Electronics 4 07-11-2004 05:44 PM
A ticking sound is driving me nuts! jrhaile 3-Series (E36) 2 03-08-2004 11:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:22 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.