Cd Changer Reads "no Disk" - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-01-2004, 05:20 PM
3rd Gear Member
 
RIBEMR26's Avatar
 
Join Date: Apr 2004
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RIBEMR26 is an unknown quantity at this point
(Thread Starter)
All the disks are in correctly, and the magazine is in correctly. I listened to CD's last night. Did not touch the magazine. Today, driving to work, switched to CD and it reads "No disk" for all slots...any ideas? Whats the deal?

<img src='http://www.bmw-forums.com/forum/uploads/post-46-1094081870.jpg' border='0' alt='user posted image' />

Clear Corners and Sidemarkers
ZKW Euro Ellipsoids w/ DDE Enhanced
Debaffled Airbox w/Green Drop-In High Performance Air Filter
RIBEMR26 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-02-2004, 02:01 AM
Neutral Member
 
Join Date: Sep 2004
Location: Naperville, IL, USA
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
uiuc240 is an unknown quantity at this point
Send a message via AIM to uiuc240 Send a message via MSN to uiuc240
I had this happen once...there was a rogue disk stuck in the player. Unload ALL the CDs and put the cartridge back in and see if it picks up the disk that's stuck. That's what fixed it for me.

Eric

<img src='http://home.comcast.net/~eric_d_johnson/sig_pic.jpg' border='0' alt='user posted image' />
uiuc240 is offline  
#3 (permalink) Old 12-02-2004, 04:27 PM
3rd Gear Member
 
RIBEMR26's Avatar
 
Join Date: Apr 2004
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RIBEMR26 is an unknown quantity at this point
(Thread Starter)
I'll try....thanks....

<img src='http://www.bmw-forums.com/forum/uploads/post-46-1094081870.jpg' border='0' alt='user posted image' />

Clear Corners and Sidemarkers
ZKW Euro Ellipsoids w/ DDE Enhanced
Debaffled Airbox w/Green Drop-In High Performance Air Filter
RIBEMR26 is offline  
#4 (permalink) Old 12-03-2004, 02:02 PM
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Posts: 5,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
if not, search for threads on cd changers. I posted the fix a thousand times.

<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline  
#5 (permalink) Old 12-03-2004, 05:08 PM
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WindowPro is an unknown quantity at this point
RIBEMR26

I'm having the same problem...did you find the fix? I'm searching the forum too. One of us needs to post the link here if we find it.

BTW- elPrez - Easier said than done, lol

Jim

<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline  
#6 (permalink) Old 12-09-2004, 03:36 PM
3rd Gear Member
 
RIBEMR26's Avatar
 
Join Date: Apr 2004
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RIBEMR26 is an unknown quantity at this point
(Thread Starter)
I didn't find a fix...the problem kind of just fixed itself....for now...however, we all know what that means...this problem will rear its ugly head when I'm on a 6 hr drive somewhere...

I'd still be interested in a fix if I can find it...the search feature for this forum SUCKS most of the time....

<img src='http://www.bmw-forums.com/forum/uploads/post-46-1094081870.jpg' border='0' alt='user posted image' />

Clear Corners and Sidemarkers
ZKW Euro Ellipsoids w/ DDE Enhanced
Debaffled Airbox w/Green Drop-In High Performance Air Filter
RIBEMR26 is offline  
#7 (permalink) Old 12-09-2004, 06:02 PM
1st Gear Member
 
WindowPro's Avatar
 
Join Date: Oct 2004
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WindowPro is an unknown quantity at this point
Quote:
Originally posted by RIBEMR26@Dec 9 2004, 04:36 PM
I didn't find a fix...the problem kind of just fixed itself....for now...however, we all know what that means...this problem will rear its ugly head when I'm on a 6 hr drive somewhere...

I'd still be interested in a fix if I can find it...the search feature for this forum SUCKS most of the time....
[snapback]246576[/snapback]
RIBEMR26

Yeah, I struggle with the search function too. I have a feeling it's user error though. There has to be some logic ...although I'm too busy to figure it out. Google has spoiled me. :P

Glad to hear your disc problem fixed itself. You may try removing the player and gently blowing out the inside with some compressed air

NOTE -- 1. Make sure the filters (air compressor) are clear of any moisture and 2. Be sure to blow some air through the lines to clear any condensation build up. H20 and electronics don't play well together. :P

Something you may be interested in is the Dension IceLink product. You will need an iPod for this solution but it offers so much more in terms of on board music, function and rivals cd quality if you burn your MP3's correctly. Check this link for more info www.densionusa.com.

I am currently in the middle of my install and the sound and function is simply awesome. I will be posting pics soon.

Jim

<img src='http://img51.exs.cx/img51/2517/BMWFORUMSSIGNATURE.jpg' border='0' alt='user posted image' />[QUOTE]GIRLS...GIRLS...GIRLS
WindowPro is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd Changer Adapability nookatee Audio and Electronics 5 02-06-2005 12:36 AM
Cd Changer "no Disks" bob in houston 5-Series (E12,E28, E34, E39, E60) 1 01-31-2005 01:25 PM
OEM changer and head unit mystery BobCT Audio and Electronics 4 08-04-2004 12:50 PM
alpine unit with Pioneer changer - not working BobCT Audio and Electronics 14 06-28-2004 11:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome