Buzzing Sound With Blitzsafe Adapter - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-19-2004, 10:25 PM
n00b
 
Join Date: Oct 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
muah is an unknown quantity at this point
(Thread Starter)
Hi folks,

I have a 2001 330xi with the upgraded Harman-Kardon system and in-dash CD player (no CD changer).

I installed a Blitzsafe auxiliary input adapter in the car by attaching it to the CD-changer hookup in the left side of the trunk. I have run connectors up to the front of the car so I can hook up both an XM satellite receiver (Delphi SkyFi) and an MP3 player (Rio Karma).

Both work great and I can play the music through the stereo just fine, but there is a buzzing sound in the background that I can hear if the volume is up high or if there is a quiet spot in the music. I know it is not the stereo itself, because the buzzing goes away when I disconnect the Blitzsafe adapter. It is not the specific Blitzsafe adapter either, because I just switched from an older original Blitzsafe auxiliary adapter to a different new Blitzsafe adapter that allows you to hook up and power the Terk XM Commander. The noise DOES NOT vary with engine RPM.

Has anyone else had this problem? What can I do to make the sound cleaner?
muah is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-20-2004, 02:08 AM
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Posts: 3,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute
Send a message via AIM to jllphan
If it doesn't alternate with RPM, it may not be a ground issue. It could just be the operating freq. of the adaptor is creating a harmonic that is amplified and sent to your speakers. Not sure how to fix that.

jllphan is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Sound Under Car Henri 3-Series (E36) 16 04-06-2005 04:26 PM
Sound System Problem '96 328i, gfowler 3-Series (E36) 2 02-22-2005 04:33 PM
Engine Sound htp.bmw 3-Series (E21, E30) 4 02-17-2005 10:12 PM
help the sound of my 318i mikester328 3-Series (E36) 1 09-20-2004 09:34 PM
Problems to get any sound in my JVC ? challe Audio and Electronics 2 05-24-2004 11:30 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome