Alternator Whine Only When Lights Are On - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-27-2004, 02:22 AM
1st Gear Member
 
Join Date: Sep 2004
Location: Thousand Oaks, CA
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
YoungExec728 is an unknown quantity at this point
(Thread Starter)
I am new to this board, but have been reading and researching from this forum for a very long time. I can't find an answer using a search so I figured I will just ask.

I don't get alternator whine in the mornings nor during the day, but once it's dark and I turn on the head lights I get alternator whine. It does not increase with volume, but does fluctuate with RPMs. I have done all the standard procedures for eliminating alternator whine (ie. RCAs away from power lines, short solid grounding, braided wires) but nothing seems to help. Again, it's only at night when I turn my lights on. Also, when I unplug my RCAs from the amp and unplug the speakers I still get that annoying high pitched sound. Any suggestions? Will a noise filter work? thanks

<img src='http://memimage.cardomain.net/member_images/9/web/741000-741999/741934_9_full.jpg' border='0' alt='user posted image' />
JC Chip * Cosmos Racing CAI * UUC System U * UUC Underdrive Pulleys * Fan Delete * UUC Sachs Stage 4 Suspension * Sway Barbarians * Racing Dynamics Front strut bar * X-Brace * Front Camber Plates * UUC TME * BBS 18x8.5 * 235/40/18 Yokohama AVS Sport * F&amp;R Zimmerman X-Drilled Rotors * SS Brake Lines * Rouge RSM w/enforcers * Clears all around * SilverStars * Pioneer Avic N-1 * Pioneer 6 Disc Changer * JL 450/4 and 1000/1 Amplifiers * 2 JL 12&quot; W6V2 * Diamond Audio Hexs 6.5&quot; in kick panel * MB Quart Premiums 4&quot; in Rear * Infinity Kappa 3.5&quot; in door * Batcap 400 * Optima Yellow Top
YoungExec728 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-27-2004, 11:58 PM
1st Gear Member
 
Join Date: May 2004
Location: Seattle, WA
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KillFox is an unknown quantity at this point
Send a message via AIM to KillFox Send a message via Yahoo to KillFox
Is it your alternator that is squealing or are you getting noise in your audio system?

<img src='http://3dwire.net/~matt/killfoxsig2.gif' border='0' alt='user posted image' />
KillFox is offline  
#3 (permalink) Old 09-28-2004, 01:23 AM
1st Gear Member
 
Join Date: Sep 2004
Location: Thousand Oaks, CA
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
YoungExec728 is an unknown quantity at this point
(Thread Starter)
I am getting noise in my audio system. The noise is alternator whine.

<img src='http://memimage.cardomain.net/member_images/9/web/741000-741999/741934_9_full.jpg' border='0' alt='user posted image' />
JC Chip * Cosmos Racing CAI * UUC System U * UUC Underdrive Pulleys * Fan Delete * UUC Sachs Stage 4 Suspension * Sway Barbarians * Racing Dynamics Front strut bar * X-Brace * Front Camber Plates * UUC TME * BBS 18x8.5 * 235/40/18 Yokohama AVS Sport * F&amp;R Zimmerman X-Drilled Rotors * SS Brake Lines * Rouge RSM w/enforcers * Clears all around * SilverStars * Pioneer Avic N-1 * Pioneer 6 Disc Changer * JL 450/4 and 1000/1 Amplifiers * 2 JL 12&quot; W6V2 * Diamond Audio Hexs 6.5&quot; in kick panel * MB Quart Premiums 4&quot; in Rear * Infinity Kappa 3.5&quot; in door * Batcap 400 * Optima Yellow Top
YoungExec728 is offline  
#4 (permalink) Old 09-28-2004, 01:32 AM
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Posts: 5,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
Somewhere there must be an RCA by wire perhaps turning on the taillight. If you unplug the RCAs and still get it though, then Im somewhat stumped.

<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline  
#5 (permalink) Old 09-28-2004, 09:20 PM
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Posts: 3,441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute jllphan has a reputation beyond repute
Send a message via AIM to jllphan
Bad ground. Somerwhere there's a bad ground. It's probably there with the lights off, just not as intense, maybe to the point of being inaudible. With more electronics working (i.e. turning on your lights) your problem intensifies and you are left with an audible alternator whine.

Sounds like you have covered most of the basics, and while I am reluctant to recomend such, you might try a ground loop isolator. It may be that the deck may not be getting proper voltage or your amp may not be. Worse case scenario either the deck or the amp may have an internal ground problem, but not likely.

jllphan is offline  
#6 (permalink) Old 10-01-2004, 01:17 PM
1st Gear Member
 
Join Date: Sep 2004
Location: Thousand Oaks, CA
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
YoungExec728 is an unknown quantity at this point
(Thread Starter)
Would you suggest an inline alternator noise filter that connects from the battery to the alternator or a ground loop isolator that connects from the deck to the RCAs?

<img src='http://memimage.cardomain.net/member_images/9/web/741000-741999/741934_9_full.jpg' border='0' alt='user posted image' />
JC Chip * Cosmos Racing CAI * UUC System U * UUC Underdrive Pulleys * Fan Delete * UUC Sachs Stage 4 Suspension * Sway Barbarians * Racing Dynamics Front strut bar * X-Brace * Front Camber Plates * UUC TME * BBS 18x8.5 * 235/40/18 Yokohama AVS Sport * F&amp;R Zimmerman X-Drilled Rotors * SS Brake Lines * Rouge RSM w/enforcers * Clears all around * SilverStars * Pioneer Avic N-1 * Pioneer 6 Disc Changer * JL 450/4 and 1000/1 Amplifiers * 2 JL 12&quot; W6V2 * Diamond Audio Hexs 6.5&quot; in kick panel * MB Quart Premiums 4&quot; in Rear * Infinity Kappa 3.5&quot; in door * Batcap 400 * Optima Yellow Top
YoungExec728 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Side lights don't work (dipped and full beam do) - please help!! KILOCHARLIE 3-Series (E36) 5 09-17-2005 02:35 PM
fog lights vs. driving lights Silver4evr Bimmer Talk/Motorsports Talk 7 06-15-2004 12:16 PM
electrical of licence plate, rear side lights javieruz 3-Series (E21, E30) 1 03-14-2004 09:08 PM
Group Buy on e36 Euro crystal clear tail lights calm3 Classifieds Sell & Buy 13 04-26-2003 06:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome