Alpine Changer - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-2005, 10:09 PM   #1 (permalink)
n00b
 
Join Date: Mar 2004
Car:
Posts: 11
Photos:
waleckaa is an unknown quantity at this point
this is kind of an interesting problem i just want to know if anyone else is expirencing this. ever since it began getting cold outside my cds began to, not skip, but every so often.. about every 2 min pause and then continue on. i have a strange feeling this is caused by the cold cds being heated by the laser and fogging up .. but im not sure.

if so any suggestions on how to fix it?

im bringing my cds in with me tonight to see if in the morning the warm cds still skip, but other than that i have no idea what to do.
waleckaa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2005, 08:24 AM   #2 (permalink)
WOT in Reverse
 
jllphan's Avatar
 
Join Date: Jan 2004
Location: Cashville, TN
Car:
Posts: 3,441
Photos:
jllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond reputejllphan has a reputation beyond repute
Send a message via AIM to jllphan
so did it work?
__________________
jllphan is offline   Reply With Quote
Old 01-07-2005, 01:47 PM   #3 (permalink)
n00b
 
Join Date: Mar 2004
Car:
Posts: 11
Photos:
waleckaa is an unknown quantity at this point
no it didnt. it must be something wrong with the changer then..
waleckaa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: OEM Alpine CD Changer egk2 OEM Parts 0 11-01-2005 04:23 PM
HELP!!!! BMW Alpine CD changer not working with igotthepowers Audio and Electronics 17 07-13-2004 04:07 PM
alpine unit with Pioneer changer - not working BobCT Audio and Electronics 14 06-28-2004 10:48 AM
alpine mp3 changer jaranus Audio and Electronics 4 04-05-2004 03:06 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:19 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.