aftermarket stereo problem..E36 - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-12-2005, 03:11 PM
1st Gear Member
 
Join Date: Sep 2004
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
92_325i is an unknown quantity at this point
(Thread Starter)
aftermarket stereo problem..E36

hey guys....i'm having/ have been having a problem with my stereo in my 92 325i. in very early july i was driving along and the stereo was starting to cut out, like two wires were touching that shouldnt have been. the next day, i get in the car and the radio isnt working. it was an aftermarket cd player that was working perfectly fine earlier the day before. everything was functioning as it should, except i'm not getting any sound at all, not even static. digging around the car a while ago, i found that the amp in the trunk had a blown fuse, so i replaced it. that solved nothing. now today, i just pulled another stereo out of my other car that i know works, and installed it in the E36 and i'm still having the same problem. any one have any ideas as to why i'm getting no sound?? any help would be great.

<a href='http://www.cardomain.com/id/jordan92bmw325i' target='_blank'>My 1992 325I</a>
<a href='http://www.cardomain.com/memberpage/461648' target='_blank'>My 1989 Nissan 240sx</a>
<a href='http://www.cardomain.com/member_pages/view_page.pl?page_id=724529&cat=10&val=1&page=1' target='_blank'>My girls' 1998 Camaro</a>

Last edited by 92_325i; 12-12-2005 at 03:37 PM.
92_325i is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-13-2005, 10:04 PM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
it sounds to me like your amplifier is bad, and possibly speaker(s) are bad taking out the amplifier with it, ive seen it more than once



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 325i problem with power steering after doing doughnuts!?!? anar_325i 3-Series (E36) 10 10-12-2005 06:18 PM
Stereo Problem Solved! jeppcharts 5-Series (E12,E28, E34, E39, E60) 6 09-26-2004 02:08 PM
Stereo Problem Solved! jeppcharts Audio and Electronics 0 09-04-2004 10:58 PM
Electrical Problem AC Stereo byttcool 5-Series (E12,E28, E34, E39, E60) 5 07-26-2004 10:13 AM
Car stereo connection problem? Wise_Owl 3-Series (E21, E30) 1 07-07-2004 02:12 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome