87 325 stereo ground problem - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-11-2004, 07:17 PM
n00b
 
Join Date: Jun 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gfarns is an unknown quantity at this point
(Thread Starter)
I am have bought a new stereo to replace the origional one. The speaker connection ran through a left and right single wire connection and then ran to
a splitter pot that sent the single to the front and rear. I have tried a number
of different things but have been unable to get any sound. I have tested the reciever output and it works. Any one know the solution. thanks g
gfarns is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-11-2004, 07:57 PM
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Posts: 2,718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
replace the speakers and run new wires would be the best idea.

You could also try running new wires to the speakers.

but you maybe able to also ground the grounds for the speaker out puts and then use the same signal wires to drive the speakers but that may not work.

2008 128i Jetblack
007ben is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Problem Solved! jeppcharts 5-Series (E12,E28, E34, E39, E60) 6 09-26-2004 01:08 PM
Stereo Problem Solved! jeppcharts Audio and Electronics 0 09-04-2004 09:58 PM
Electrical Problem AC Stereo byttcool 5-Series (E12,E28, E34, E39, E60) 5 07-26-2004 09:13 AM
Car stereo connection problem? Wise_Owl 3-Series (E21, E30) 1 07-07-2004 01:12 AM
Car stereo connection problem :( Wise_Owl Audio and Electronics 1 07-06-2004 11:34 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome