2000 528i muted no amplification HELP!!! - BMW Forum - BimmerWerkz.com
Audio and Electronics The place to go to discuss sound systems and show off your I.C.E. along with security systems and radar detectors too!

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-12-2012, 10:44 AM
n00b
 
Join Date: Oct 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
t.dick is on a distinguished road
(Thread Starter)
2000 528i muted no amplification HELP!!!

My e39 is new to me. Im having problems with the stock DSP w/nav. and CD changer. The sound is a high tinty mono signal CD, FM, and AM all work in this unamplified mode, but no nav. sound at all. THIS IS DRIVING ME NUTS. Any sugestions would be greatly app.
t.dick is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Audio and Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW 528i ,2000 w kenvnll Bimmer Talk/Motorsports Talk 4 06-26-2012 02:51 AM
2000 528i E39 Battery shutchomatic New Members Check In 2 03-12-2010 08:12 PM
2000 528i For Sale chazmo Cars For Sale 0 05-28-2005 11:27 AM
Fs: 528i 2000 528i Zpp,zsp, Zcw, Low Miles gsb005 Classifieds Sell & Buy 4 03-12-2005 12:25 AM
Looking To Buy 2000 528i cm70man 5-Series (E12,E28, E34, E39, E60) 4 01-08-2005 08:58 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome