Wow, What Is Happening With My Car - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-01-2005, 01:07 PM
1st Gear Member
 
dberger's Avatar
 
Join Date: Jul 2004
Location: Minneapolis, MN
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dberger is an unknown quantity at this point
(Thread Starter)
Today I walked out to my car and the tail lights were flashing as if the alarm was set but no sound. When I got closer to the car the flashing stopped without doing anything. I set my alarn from the keychain. Has this ever happened to anyone and if so what is it? another stupid BMW electrical problem, I swear the germans are good at engines but suck at electronics. Please help.

Dan
dberger is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-01-2005, 04:49 PM
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Posts: 1,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute billB has a reputation beyond repute
Send a message via Yahoo to billB
Dberger

Cann't you give something easier than that...LOL...this is a tough one but I am going to try it out:

A. This problem resembles an alarm going off-- before you have got to your car--that is to say, you reached the car after the fact...after the chain of events took place. Makes sense?

B. If not then I am thinking about a defective switch at your doors/trunk.
May be a failing battery in cold weather triggered the alarm etc.

C. Last we posted many threads about the infamous bad ignition switch and what it does in compounding upredictable electrical problems.

Whatever the case may be, let us know.

regards
billb
billB is offline  
#3 (permalink) Old 02-01-2005, 05:04 PM
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
LOS is an unknown quantity at this point
Dberger,

There is also a possibility that the siren is going bad.... You will not hear any sound but the lights will flash. I know this from experience. My siren went out a few weeks ago and took the car to the dealer. It turned out it was a bad siren, it needs to be replaced!
$120 plus installation.


LOS
LOS is offline  
#4 (permalink) Old 02-16-2005, 08:07 AM
1st Gear Member
 
dberger's Avatar
 
Join Date: Jul 2004
Location: Minneapolis, MN
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dberger is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by LOS@Feb 1 2005, 05:04 PM
Dberger,

There is also a possibility that the siren is going bad.... You will not hear any sound but the lights will flash. I know this from experience. My siren went out a few weeks ago and took the car to the dealer. It turned out it was a bad siren, it needs to be replaced!
$120 plus installation.


LOS
[snapback]284270[/snapback]
If the siren is bad, would I still get the noise when locking and unlocking? I hate that stupid sound when unlocking the car.

Dan
dberger is offline  
#5 (permalink) Old 02-16-2005, 09:28 AM
3rd Gear Member
 
///Matt's Avatar
 
Join Date: Apr 2004
Posts: 555
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
///Matt is an unknown quantity at this point
I've had something close to this - they replaced the alarm siren unit and everything works fine now. In my case the alarm would go off every time i pressed any button on the key. (either the alarm and lights, or just lights)
///Matt is offline  
#6 (permalink) Old 02-16-2005, 09:39 AM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
Quote:
Originally posted by LOS@Feb 1 2005, 07:04 PM
Dberger,

There is also a possibility that the siren is going bad.... You will not hear any sound but the lights will flash. I know this from experience. My siren went out a few weeks ago and took the car to the dealer. It turned out it was a bad siren, it needs to be replaced!
$120 plus installation.


LOS
[snapback]284270[/snapback]
Um... you got ripped off. To buy new horns + the switch and all the wiring it wont cost more than 50... and you can install it yourself in half an hour...

Torque is offline  
#7 (permalink) Old 02-16-2005, 10:51 AM
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
LOS is an unknown quantity at this point
I never said I had it replaced!!

LOS
LOS is offline  
#8 (permalink) Old 02-25-2005, 10:03 AM
1st Gear Member
 
dberger's Avatar
 
Join Date: Jul 2004
Location: Minneapolis, MN
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dberger is an unknown quantity at this point
(Thread Starter)
ok, it happened again today. Alarm went off by itself then went into just flashing lights with no audio. My trunk switch/actuator does not work, could that be the cause or maybe ignition switch causing this? (electrical problem?) Wow, I need to get to the bottom of this........

Dan
dberger is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 10:49 AM
94 m-technic in AZ adamsbomb Cars For Sale 8 12-14-2005 11:43 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome