Wiper "slow speed" problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2010, 12:36 PM   #1 (permalink)
n00b
 
Join Date: Oct 2010
Car:
Posts: 2
Photos:
tyrone71 is on a distinguished road
Wiper "slow speed" problem

E-34, 1990 525i. Slow speed position changes to "intermittent" on it's own after several minutes. High & intermittent are fine. Thanks
tyrone71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2010, 12:41 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Likely an issue with the stalk switch contacts.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper delay...ongoing, No delay, just slow speed ehlertepm 5-Series (E12,E28, E34, E39, E60) 0 09-29-2010 01:42 PM
""*:.-::-* 2001 330Ci MUST SELL ~ GREAT COND. $15000 ""*:.-::-* bmwchic Cars For Sale 0 08-19-2008 01:36 PM
Convertible Top Problem - "off tension linkage rod" Broken captapd 3-Series (E36) 0 07-12-2006 02:56 PM
2001 Z3: "Business Radio" station swap problem? garykone 1,6,7,8 - Series and Mini Cooper 0 06-16-2004 12:24 PM
Weird "whining" during high speed turns asiangear 3-Series (E46, E90) 3 06-13-2003 08:46 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.