Wiper delay...ongoing, No delay, just slow speed - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2010, 01:42 PM   #1 (permalink)
n00b
 
Join Date: Apr 2010
Location: N Ca
Car: 2000, 528i
Posts: 10
Photos:
ehlertepm is on a distinguished road
Wiper delay...ongoing, No delay, just slow speed

Howdy all. Been tracking down a "no-delay" wiper issue for months. (2000, 528i w/rain sensor) Wipers simply run in slow speed on 1st position of stalk. (same speed as position 2) Replaced the main culprit, the relay...then just today replaced the stalk switch which "has to be it!"...nothing, no change. Arrrgh! Sprayers work & high speed works. In fact everything works perfect, except there's no delay. Believe me, I've read every "wiper" thread in here. I believe I read somewhere that the rain sensor needs to be programmed, is this correct? And only a dealer can do that? I have Bentley's manuals & nothing is said about that. I don't think it's the r/sensor but, ? Is there a way to test it?
At a complete loss now. Any idea's?
(Petty problem, I know. But it bug's the hell out of me because it's the only thing on the car that doesn't work correctly!) Arrrgh!
TIA! Marty

Last edited by ehlertepm; 09-29-2010 at 02:05 PM.
ehlertepm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Delay Valve Mach 5 3-Series (E46, E90) 6 05-04-2010 09:41 AM
Clutch Delay Valve? Gkamysz 3-Series (E36) 21 06-13-2009 11:10 PM
Clutch Delay Rookie 3-Series (E36) 3 07-06-2005 09:00 AM
Throttle Delay Wolfgang 3-Series (E46, E90) 5 10-06-2004 03:41 PM
Sorry for the delay kestrel325is 3-Series (E36) 10 07-28-2004 10:13 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:55 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.