windshield wipers - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2003, 05:19 PM   #1 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 1
Photos:
97_540i is an unknown quantity at this point
Need help. Wipers stopped working. Started troubleshooting...pulled fuse (F1) in glove box checked good. Put it back in and wipers worked for a week and quit again. Checked fuse again ...no change. Went to check relays K36/K37 under hood on passenger side. My service manual does not show these two relays. I believe they are the purple ones. (P/N 61-36-1-388-911). Can someone tell me which one is above K94 and K11? When I switch places with these two relays I can get the wiper to work. Switch back they stop working. (Bad Relay). Two days later I bought a new relay and tried to figure which one is bad and now I can't get the wipers to fail. Anyone run into this problem or have any inputs.

Thanks,
97_540i
97_540i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2003, 05:42 PM   #2 (permalink)
5th Gear Member
 
CosmosBlack's Avatar
 
Join Date: Jul 2003
Location: Florida
Car: 2002 Porsche C4S
Posts: 1,282
Photos:
CosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond reputeCosmosBlack has a reputation beyond repute
Does yours have a rain sensor?
My intermittent speed is not working coz' of the rain sensor. Either the rain sensor $180 parts alone) needs to be replaced or the relay. I haven't had it checked out at the shop coz' I don't use my wipers much, rely on RainX most of the time.
__________________
CosmosBlack is offline   Reply With Quote
Old 12-05-2003, 12:24 AM   #3 (permalink)
n00b
 
Join Date: Oct 2003
Location: Kildare, Ireland
Car:
Posts: 16
Photos:
Toxic is an unknown quantity at this point
here's some diagrams that should help from the Bentley manual

I would say, if you can't get it to fail now it might just have been a bad connection between the relay pins and their sockets. I've seen it before.
Attached Thumbnails
windshield wipers-block_diagram.jpg  
__________________
<span style='color:green'><span style='font-family:Arial'>1997 E39 523i (Oxford Green)</span></span>
<img src='http://img.photobucket.com/albums/v333/tosullivan/Car/front-side1smaller.jpg' border='0' alt='user posted image' />
Toxic is offline   Reply With Quote
Old 12-05-2003, 12:25 AM   #4 (permalink)
n00b
 
Join Date: Oct 2003
Location: Kildare, Ireland
Car:
Posts: 16
Photos:
Toxic is an unknown quantity at this point
another
Attached Thumbnails
windshield wipers-wiper_1024.jpg  
__________________
<span style='color:green'><span style='font-family:Arial'>1997 E39 523i (Oxford Green)</span></span>
<img src='http://img.photobucket.com/albums/v333/tosullivan/Car/front-side1smaller.jpg' border='0' alt='user posted image' />
Toxic is offline   Reply With Quote
Old 12-05-2003, 12:25 AM   #5 (permalink)
n00b
 
Join Date: Oct 2003
Location: Kildare, Ireland
Car:
Posts: 16
Photos:
Toxic is an unknown quantity at this point
info on above
Attached Thumbnails
windshield wipers-legend.jpg  
__________________
<span style='color:green'><span style='font-family:Arial'>1997 E39 523i (Oxford Green)</span></span>
<img src='http://img.photobucket.com/albums/v333/tosullivan/Car/front-side1smaller.jpg' border='0' alt='user posted image' />
Toxic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Wipers Won't Turn Off rotaryrex7 3-Series (E36) 2 03-14-2005 08:43 PM
Windshield Wipers wannabedivers 5-Series (E12,E28, E34, E39, E60) 0 10-20-2004 10:16 AM
Windshield wipers are driving me crazy!!! floydzeppelinfan 3-Series (E36) 1 08-11-2004 12:34 PM
Windshield wipers Doogle325 3-Series (E36) 12 04-27-2004 05:32 AM
windshield wipers quinoskar 5-Series (E12,E28, E34, E39, E60) 3 01-17-2004 11:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:10 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.