why isnt the serp belt fitting???? - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-25-2009, 10:36 AM
n00b
 
Join Date: Jul 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
csi9900 is on a distinguished road
(Thread Starter)
why isnt the serp belt fitting????

just replaced the alternator and now after routing the serp belt its loose.. im pretty sure i ran it correctly.. anyone know whats goin on here. 2001 530... i dont see whhy it wont go back correctly.. maybe a diagram? i just want this to be over with already
csi9900 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-25-2009, 10:39 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Maybe a look at realoem.com will help.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 08-25-2009, 10:54 AM
n00b
 
Join Date: Jul 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
csi9900 is on a distinguished road
(Thread Starter)
fairly confused on what to look at on here
csi9900 is offline  
#4 (permalink) Old 08-25-2009, 12:06 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Do you have access to a service manual?

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 08-25-2009, 04:31 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Talking ka-ching*

let's hope this helps... two configurations depending on what engine your car came with...

Have fun!
Attached Thumbnails
Click image for larger version

Name:	fig1.jpg
Views:	2829
Size:	29.7 KB
ID:	28387   Click image for larger version

Name:	fig2.jpg
Views:	8995
Size:	51.1 KB
ID:	28388  
darkhorse737 is offline  
#6 (permalink) Old 08-25-2009, 09:32 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Lightbulb

Quote:
Originally Posted by csi9900 View Post
just replaced the alternator and now after routing the serp belt its loose.. im pretty sure i ran it correctly.. anyone know whats goin on here. 2001 530... i dont see whhy it wont go back correctly.. maybe a diagram? i just want this to be over with already
if u are using a new belt, try and measure that against your old one.... 2 different belt routes, 1 engine type suggests, there may be two sizes of belt for this application... just something i thought of that may or may not be of use
darkhorse737 is offline  
#7 (permalink) Old 08-26-2009, 08:24 AM
n00b
 
Join Date: Jul 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
csi9900 is on a distinguished road
(Thread Starter)
the problem was just me... stupid error but its all good now i got it together shortly after my post yesterday.. new alternator is in and car seems to be running strong.. makes me feel alot better about the car now. got close to getting rid of it.. but a little work done by myself and its all good..

thanks for all the help!
csi9900 is offline  
#8 (permalink) Old 08-26-2009, 08:39 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Glad to see it's sorted!

BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Radiator Fitting exorcet Looking For 0 05-18-2005 05:26 PM
Wow a car for me that isnt 800 miles away Wurzig-Drei 3-Series (E36) 7 07-28-2004 09:53 PM
My defroster isnt working , need to fix it BUSTaMOVE 3-Series (E36) 2 07-19-2004 11:56 PM
Interior fan isnt working properly, need advise... answ29 3-Series (E36) 2 07-15-2004 12:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome