Trouble Starting my 535i E34 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-17-2008, 08:24 PM   #1 (permalink)
n00b
 
Join Date: Dec 2008
Car:
Posts: 1
Photos:
koffee is on a distinguished road
Trouble Starting my 535i E34

Hi folks i am new to this forum and i would like to say thanks for your help that i am sure i will receive.
The problem with my car is that it is hard to start.
This way my brothers car who passed away recently and he wasn't well for quite awhile so it has been run down a bit.
The problem is that it cranks over alright but just wont fire. It will finally start but will stall straight away. I have found that if you remove the fuse for the fuel pump it will start and then run until it runs out of fuel in the line. If you then put the fuse back in it seems to start a bit better but you may have to remove the fuse again.
So to me it sounds like it is flooding somehow?
About 3 years ago he replaced the coil, distributer cap and rotor and spark plug leads, Also had the CPU rebuilt at the same time.
This is a 1989 E34 with a M60 motor.
Also when it is running it has a flat spot on take off (feels like it is going to stall)

Please any help with this

Thanks

Damien
koffee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2008, 03:49 AM   #2 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Sounds like the petrol pump to me, or you might just try a new fuel filter to start with.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some trouble starting. e30dream 3-Series (E21, E30) 7 01-11-2007 09:13 PM
1990 535i Trouble Starting Help! omega112 5-Series (E12,E28, E34, E39, E60) 2 04-09-2005 01:24 PM
Trouble Starting... e30sam 3-Series (E21, E30) 4 03-21-2005 09:24 PM
Trouble Starting... Damnit 3-Series (E46, E90) 1 12-12-2004 02:48 PM
Trouble Starting Old_School_Bimmer 3-Series (E21, E30) 4 07-29-2004 03:40 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:53 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.