temperature sensor reading - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-18-2004, 05:32 PM
n00b
 
Join Date: Apr 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
andy540i is an unknown quantity at this point
(Thread Starter)
Hi,

I have a question about the temperature reading for my 97 540i. I removed the temperature sensor located in front of my right front tire because it was dangling. It looks like a need and has a two pin connector. This expectedly cause the reading to be off (it report -44 F). However, when i later reconnected the sensor it still reported an erroneous -44 F reading. Do i have to reset something? Or did i damaged the sensor when i removed it?

Thanks,
andy
andy540i is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-18-2004, 05:35 PM
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Posts: 5,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute
no your temperature sensor is just bad. you gotta replace it

<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline  
#3 (permalink) Old 04-18-2004, 05:36 PM
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Posts: 5,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute
and

<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline  
#4 (permalink) Old 04-18-2004, 05:43 PM
n00b
 
Join Date: Apr 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
andy540i is an unknown quantity at this point
(Thread Starter)
Thanks e36_m3_Turbo for the help. I'll get a replacement soon and let you know if it works. B)
andy540i is offline  
#5 (permalink) Old 04-19-2004, 12:11 AM
n00b
 
Join Date: Apr 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
andy540i is an unknown quantity at this point
(Thread Starter)
As it turned out the sensor was not bad. The On Board Computer just needed sometime to adjust to the temperature reading. After driving the car for 20mins, the ambient temperate went down.

Thanks
andy540i is offline  
#6 (permalink) Old 04-19-2004, 01:01 AM
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Posts: 1,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute Dirty_Tool has a reputation beyond repute
Ya thats right Andy,
the system needs to see roadspeed or the instrument cluster fault memory needs to be cleared before the temp will go back to normal. A short test drive usually does the trick.

DT




Dirty_Tool is offline  
#7 (permalink) Old 04-19-2004, 04:50 PM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
welcome to the forums. glad you figured it out

Torque is offline  
#8 (permalink) Old 04-19-2004, 05:36 PM
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Posts: 5,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute
Quote:
Originally posted by andy540i@Apr 18 2004, 10:51 PM
As it turned out the sensor was not bad. The On Board Computer just needed sometime to adjust to the temperature reading. After driving the car for 20mins, the ambient temperate went down.

Thanks
well if that dosent work in the future. it needs replaced

<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Temperature Ronny 3-Series (E36) 25 03-04-2005 04:40 PM
temperature control panel lights funtoos 3-Series (E36) 3 09-01-2004 10:18 AM
computer's temperature check nameless08 3-Series (E36) 6 09-01-2004 03:29 AM
Temperature Sensor bimmer joe 3-Series (E21, E30) 2 07-19-2004 06:24 PM
Temperature Problems blurghy 3-Series (E36) 4 01-14-2004 12:09 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome