Temp guage pegged to red area - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-06-2009, 10:26 PM
n00b
 
Join Date: Mar 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oxox43 is on a distinguished road
(Thread Starter)
Temp guage pegged to red area

2000 540i temp gauge has pegged to the red area (cold engine). I had unplugged this temp sensor to get to the throttle body to clean it. I plugged back in and now its pegged all the way to the red area. Is ther a reset procedure for this (unplugged the negative on battery?)
thanks
oxox43 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-06-2009, 10:54 PM
n00b
 
Join Date: Nov 2008
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fuel is on a distinguished road
Sounds like you plugged it in backwards, (as in red=cold) try flipping it.
Fuel is offline  
#3 (permalink) Old 07-06-2009, 11:18 PM
n00b
 
Join Date: Mar 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
oxox43 is on a distinguished road
(Thread Starter)
I believe it can only be plugged in one way (slotted)
oxox43 is offline  
#4 (permalink) Old 07-07-2009, 03:45 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Take both the battery leads off for 20 minutes and see what happens.If your radio needs a code make sure you have it.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#5 (permalink) Old 10-11-2009, 09:05 PM
n00b
 
Join Date: Oct 2009
Location: Wisconsin
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jc43089 is on a distinguished road
It can only be plugged in one way, also polarity will not matter as uses resistance which would be the same either way it is hooked up. High resistance at low temp and low resistance at high temp. Unplug the wire from the sensor, if it points to cold when you turn the key on then the sensor is faulty.

'94 325i 5spd Rebuilt myself at 190k miles, .020 over, Maxsil Pistons
jc43089 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another temp guage question (325i) martinjhenderson 3-Series (E36) 1 04-03-2009 10:45 PM
exterior temp guage john_18 3-Series (E36) 9 09-09-2006 06:00 AM
Temp guage showam1 3-Series (E21, E30) 1 02-28-2006 08:44 PM
Clock/temp guage/memo FizzNakLe 3-Series (E21, E30) 4 06-29-2004 12:51 AM
Temp Guage Problem Mach 5 5-Series (E12,E28, E34, E39, E60) 3 01-27-2004 07:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome