Sudden Electrical Problem - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-05-2007, 04:42 PM
n00b
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hypnotised is on a distinguished road
(Thread Starter)
Sudden Electrical Problem

I suddenly am having an electrical glitch on my 87' 535i. Used to be when I would lock or unlock the trunk, all four car doors would automatically lock or unlock. That no longer works and I have to open the drivers door manually. Also, the overhead light no longer works, nor the glove box light. The guage on the right side (tachometer?) doesn't work, and whenever I shut the car off and restart it, I have to put the code back in the radio every time for it to work again! This is really irritating. Anyone have any idea why I am suddenly having this problem? It seemed to start right after I replaced glove box door latch. There was a third hole in the center of the glove box door latch and I drilled a screw through to it. Does this make sense? Anyways, it was right after that. Not sure if this has anything to do with it, but just thought I'd mention it.
Please help.
Thanks.
Hypnotised is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-17-2007, 07:36 PM
n00b
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hypnotised is on a distinguished road
(Thread Starter)
Problem solved

First thing I did was check all the fuses, but they appeared fine. Double-checked the other day, and sure enough one was blown, but appeared to not be blown. Replaced it problem solved. Everything works fine now.
Thanks.
Hypnotised is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 07:26 AM
Need The Experts-mysterious Electrical Problem??? JonnyM3 3-Series (E36) 6 12-06-2004 08:04 PM
strange electrical problem diadpaku 5-Series (E12,E28, E34, E39, E60) 7 11-09-2004 07:19 PM
Electrical Problem? akrauss 3-Series (E46, E90) 14 08-11-2003 04:43 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome