Stubborn 5, dont wanna stay Running - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2006, 03:10 PM   #1 (permalink)
n00b
 
Join Date: Mar 2006
Car:
Posts: 2
Photos:
partsden is on a distinguished road
Stubborn 5, dont wanna stay Running

Well I have just finished swapping my motor in my 1997 528i with another 2.8 out of a 1998, anyway the first time I turned it over it fired right up with no problems at all this is of course after priming the fuel a couple of times. Anyway it fires up perfectly and idles for 5 to 15 sec and than just drops as if it runs out of fuel. It is able to keep the car running with your foot on the gas pedal and as soon as it wants to drop you bring feed it more fuel. The check engine light did come on so I scanned it and all its throwing for codes is bank 1 o2 heater, but im 99% sure thats not the case. Anyway any help would be great may prevent me from goin bald due to ripping my hair out. Thankss
partsden is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2009, 11:42 AM   #2 (permalink)
n00b
 
Join Date: Sep 2008
Car:
Posts: 9
Photos:
raakevin is on a distinguished road
Quote:
Originally Posted by partsden View Post
Well I have just finished swapping my motor in my 1997 528i with another 2.8 out of a 1998, anyway the first time I turned it over it fired right up with no problems at all this is of course after priming the fuel a couple of times. Anyway it fires up perfectly and idles for 5 to 15 sec and than just drops as if it runs out of fuel. It is able to keep the car running with your foot on the gas pedal and as soon as it wants to drop you bring feed it more fuel. The check engine light did come on so I scanned it and all its throwing for codes is bank 1 o2 heater, but im 99% sure thats not the case. Anyway any help would be great may prevent me from goin bald due to ripping my hair out. Thankss
Did you ever figure this problem out I am having same and am also bald now.
raakevin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 325i 2dr Intermediate Running Problems CodyB 3-Series (E21, E30) 6 12-09-2005 06:58 AM
88 528e Running Problem lazerboy 5-Series (E12,E28, E34, E39, E60) 0 03-04-2005 11:45 PM
Waldorf, Maryland MattH6935 North East 13 08-31-2004 11:41 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.