Strange Problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-09-2005, 01:35 AM   #1 (permalink)
1st Gear Member
 
DeathMetal's Avatar
 
Join Date: Mar 2004
Location: San Diego, California, USA
Car:
Posts: 132
Photos:
DeathMetal is an unknown quantity at this point
My friend just bought a 1997 528i with 130K miles on it. He got a hell of a deal - the car is nearly mint and he paid all of $7500 for it. There is just one problem - a weird whirring/buzzing noise coming from the dashboard in the vicinity of the AC and radio controls. The noise is ALWAYS present, even when the car is turned off. Has anyone ever encountered this problem?
__________________
<span style='color:blue'><span style='font-size:14pt;line-height:100%'>Member of the Out of the Closet &quot;I Listen to Metal and own a Bimmer&quot; Club</span></span>
DeathMetal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-09-2005, 01:40 AM   #2 (permalink)
1st Gear Member
 
Join Date: Mar 2005
Location: indianapolis, Indiana
Car:
Posts: 280
Photos:
bryan1970 is an unknown quantity at this point
nope never encountered anything like that before. has the battery ever gone dead it could be something has shorted out and is staying on all the time. maybe one of the flap motors for the A/C. if you have digital multimeter you could perform a parasitic load test to see if anything is staying on, electrically, after the car is shut off. it sounds like it could get pricy to have fixed. just becasue there could be a lot of diagnosis time involved for the technicion to find out where and what the noise is.
bryan1970 is offline   Reply With Quote
Old 04-09-2005, 03:12 AM   #3 (permalink)
1st Gear Member
 
Join Date: Mar 2005
Location: Los Angeles, CA
Car:
Posts: 138
Photos:
Jrf786 is an unknown quantity at this point
Mine does that all the time. Never really thought anything of it. Just a whirring noise, and nothing really seems to be wrong.
Jrf786 is offline   Reply With Quote
Old 04-09-2005, 03:19 AM   #4 (permalink)
1st Gear Member
 
DeathMetal's Avatar
 
Join Date: Mar 2004
Location: San Diego, California, USA
Car:
Posts: 132
Photos:
DeathMetal is an unknown quantity at this point
Quote:
Originally posted by Jrf786@Apr 9 2005, 02:12 AM
Mine does that all the time. Never really thought anything of it. Just a whirring noise, and nothing really seems to be wrong.
[snapback]328961[/snapback]
You don't think having a strange noise that completely disrupts the quietness of a cabin ALL the time and possibly drains your battery is wrong?
__________________
<span style='color:blue'><span style='font-size:14pt;line-height:100%'>Member of the Out of the Closet &quot;I Listen to Metal and own a Bimmer&quot; Club</span></span>
DeathMetal is offline   Reply With Quote
Old 04-09-2005, 03:26 AM   #5 (permalink)
1st Gear Member
 
Join Date: Mar 2005
Location: Los Angeles, CA
Car:
Posts: 138
Photos:
Jrf786 is an unknown quantity at this point
Quote:
Originally posted by DeathMetal+Apr 9 2005, 01:19 AM--><div class='quotetop'>QUOTE(DeathMetal @ Apr 9 2005, 01:19 AM)</div><div class='quotemain'><!--QuoteBegin-Jrf786@Apr 9 2005, 02:12 AM
Mine does that all the time. Never really thought anything of it. Just a whirring noise, and nothing really seems to be wrong.
[snapback]328961[/snapback]
You don't think having a strange noise that completely disrupts the quietness of a cabin ALL the time and possibly drains your battery is wrong?
[snapback]328964[/snapback]
[/b][/quote]
I dont really mind the noise. And it sounds like it is coming from around the area where the inside temp vents are at. It's not really a big deal to me is all I'm saying. It's just not a big deal to me. My battery is fine, and it has been doing that since I bought my car about 6 months ago.
Jrf786 is offline   Reply With Quote
Old 04-09-2005, 08:09 AM   #6 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 17
Photos:
fdeee is an unknown quantity at this point
Quote:
Originally posted by Jrf786+Apr 9 2005, 04:26 AM--><div class='quotetop'>QUOTE(Jrf786 @ Apr 9 2005, 04:26 AM)</div><div class='quotemain'>
Quote:
Originally posted by DeathMetal@Apr 9 2005, 01:19 AM
<!--QuoteBegin-Jrf786
Quote:
@Apr 9 2005, 02:12 AM
Mine does that all the time. Never really thought anything of it. Just a whirring noise, and nothing really seems to be wrong.
[snapback]328961[/snapback]


You don't think having a strange noise that completely disrupts the quietness of a cabin ALL the time and possibly drains your battery is wrong?
[snapback]328964[/snapback]
I dont really mind the noise. And it sounds like it is coming from around the area where the inside temp vents are at. It's not really a big deal to me is all I'm saying. It's just not a big deal to me. My battery is fine, and it has been doing that since I bought my car about 6 months ago.
[snapback]328965[/snapback]
[/b][/quote]My 1997 528i does the same thing. It has never bothered me.
fdeee is offline   Reply With Quote
Old 04-20-2005, 12:57 PM   #7 (permalink)
n00b
 
Join Date: Mar 2005
Location: Chicago, Illinois
Car:
Posts: 15
Photos:
528iguy is an unknown quantity at this point
I just discovered the same noise. Battery is fine and i dont hera it with the radio on. Everything works just fine. It probably should be a concern but I'am not worried about it.
__________________
&quot; Illinois State Troopers don't like it when you do 115 m.p.h. on I-290; Who Woulda Known&quot;
528iguy is offline   Reply With Quote
Old 04-20-2005, 01:14 PM   #8 (permalink)
1st Gear Member
 
tacroteau's Avatar
 
Join Date: Feb 2005
Location: massachusetts
Car:
Posts: 107
Photos:
tacroteau can only hope to improve
Send a message via AIM to tacroteau
My 97 528i does that too, its not loud or anything, and it only does it for 10 seconds or so after the car turns off, as it returns the hvac vent flaps back to their normal position. no big deal


Quote:
Originally posted by fdeee+Apr 9 2005, 09:09 AM--><div class='quotetop'>QUOTE(fdeee @ Apr 9 2005, 09:09 AM)</div><div class='quotemain'>
Quote:
Originally posted by Jrf786@Apr 9 2005, 04:26 AM
Quote:
Originally posted by DeathMetal@Apr 9 2005, 01:19 AM
<!--QuoteBegin-Jrf786
Quote:
Quote:
@Apr 9 2005, 02:12 AM
Mine does that all the time. Never really thought anything of it. Just a whirring noise, and nothing really seems to be wrong.
[snapback]328961[/snapback]


You don't think having a strange noise that completely disrupts the quietness of a cabin ALL the time and possibly drains your battery is wrong?
[snapback]328964[/snapback]

I dont really mind the noise. And it sounds like it is coming from around the area where the inside temp vents are at. It's not really a big deal to me is all I'm saying. It's just not a big deal to me. My battery is fine, and it has been doing that since I bought my car about 6 months ago.
[snapback]328965[/snapback]
My 1997 528i does the same thing. It has never bothered me.
[snapback]328992[/snapback]
[/b][/quote]
tacroteau is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange electrical problem diadpaku 5-Series (E12,E28, E34, E39, E60) 7 11-09-2004 06:19 PM
Strange AC Vent problem E60 ... Help! yates88m5 5-Series (E12,E28, E34, E39, E60) 2 07-24-2004 02:57 PM
strange engine temp. problem... need help BMW_325_i 3-Series (E36) 3 08-31-2003 03:17 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:35 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.