Startup problem - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-19-2005, 02:31 AM
n00b
 
Join Date: Nov 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
melwyn is on a distinguished road
(Thread Starter)
Startup problem

Hi I have recently purchased a BMW 530i (1994 model) V8 car. I have a slight problem with starting the cars in the mornings or after the vehicle has been idle for like a couple of hours. I need to give around 5 - 6 self starts before the engine starts. Once the engine gets going, then there is no problem. I can immediately stop the engine and start it again. But again, as I stated earlier, if the engine is stop for a couple of hours, I need to give around 5 - 6 self starts. Is there any way in which I can rectify this problem.
melwyn is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-19-2005, 02:41 AM
1st Gear Member
 
dyami's Avatar
 
Join Date: Aug 2004
Location: So Cal
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dyami is an unknown quantity at this point
Send a message via AIM to dyami
does the engine turn over? it could be a variety of problems. it could be the starter or the battery for one. just thinking at the top of my head. could even be the fuel or possibly bad injectors or spark plugs. but then again....its perfectly normal when the engine is warm.......
im not so sure this late at night. brain is fried right now sorry.

"Real BMW's have chipped emblems."
dyami is offline  
#3 (permalink) Old 11-20-2005, 08:06 AM
n00b
 
Join Date: Nov 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
melwyn is on a distinguished road
(Thread Starter)
Quite frankly chief, I did not understand when you said "Does the engine turn over". If you can please elaborate, it would be nice. There is once more thing, when I switch on the ignition, I get a display on the dash board saying Oil Service and there are only two bars highlighted the orange and red. Does that mean that the car need to go for an oil change?
melwyn is offline  
#4 (permalink) Old 11-20-2005, 08:18 AM
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Posts: 4,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute da_bull has a reputation beyond repute
Send a message via MSN to da_bull
that is your indicator for oil change, (its time when it reaches the orange bar) but that wouldnt keep your car from starting. he was asking if you turn the key to the start position, does the engine try to start or not. it sounds to me like a fuel delivery problem, i.e. fuel pump being weak. I would have someone run a test on the fuel pressure when the motor is cold.

hope that helps...



-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline  
#5 (permalink) Old 11-21-2005, 07:33 AM
n00b
 
Join Date: Nov 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
melwyn is on a distinguished road
(Thread Starter)
Well thanks chief. I will get this checked immediately and come back. Well there is one more thing actually, when I hit speeds in excess of 80kmph, the car starts rattling but then once I reach around 120 or 130 is reduces. I was told that this was an wheel alignment problem. I have got the alignment done but no results.

Well just for the record the engine turns over when I hit the ignition. I need to do it a couple of times and then it starts.

Melwyn
melwyn is offline  
#6 (permalink) Old 11-24-2005, 05:14 PM
n00b
 
Join Date: Oct 2005
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RDroz is on a distinguished road
You are losing fuel pressure when the car sits. Either the pressure regulator is leaking, or the check valve at the fuel pump is leaking. The pressure regulator should be easy to replace, but the fuel pump check valve may be in the tank (not sure how BMW does it).

Droz
RDroz is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 08:57 AM
528i Alarm Problem Xero 5-Series (E12,E28, E34, E39, E60) 5 01-03-2011 02:16 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 08:33 AM
Alpine 9835 Fm Tuner Problem ultraviolet353 Audio and Electronics 7 09-23-2004 12:09 AM
Strange startup problem MPlb 3-Series (E36) 3 03-03-2004 08:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome