Starting problems.... help? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2004, 01:25 PM   #1 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 1
Photos:
frigga is an unknown quantity at this point
I bought a 1984 e28 528e and when i bought it was running fine. But now, I have starting problems.

Alright, heres the run down:
It's an e28 528e and the car is stubbling over like it wants to start, but it wont.

- I checked fuel going into the engine, and it has.
- Fuel pump is working
- There is spark
- Pulse coming out of the crank sensor so it seems to be ok.

However:
There is no pulse on the injectors... and I dont know whether there is suppost to be or not.

So if any of you guys know anything, any help is greatly appreciated.

Thanks in advance
frigga is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2004, 09:28 AM   #2 (permalink)
Neutral Member
 
E28boi's Avatar
 
Join Date: Dec 2003
Car:
Posts: 82
Photos:
E28boi is an unknown quantity at this point
The fuel injector sensor is bad. I have a 535i and it has 2 sensors a black and white one. The white one is for the injectors. You can find them on the back of the engine on the rail that attaches to the intake manifold.
__________________
86 535i
99 Passat V6
E28boi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems (weird) helm 3-Series (E36) 10 02-21-2006 05:04 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
Starting problems blackm 3-Series (E36) 6 09-14-2005 11:48 AM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM
Starting Problems BMWDriver86 3-Series (E21, E30) 15 02-09-2005 04:28 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:31 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.