Starting, Idle fluct., and accel. problems - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-09-2004, 10:26 AM
n00b
 
Join Date: Jun 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tentoes is an unknown quantity at this point
(Thread Starter)
I hope y'all can help. I'm new to this site and after taking my 1993 525i to my trustworthy local mechanic, am frustrated. Periodically, my car gets in a "mode" whereby 1) It won't turn over when starting like it's flooded. I will have to press the accelerator to the floor for 2-3 minutes, and eventually it turns over. 2) At times, the idle will rev/RPMs increase for no reason, and can be quite surprising when stopped behind a car. 3) Finally, if I'm accelerating, esp. up a hill, the "check engine" indicator will illuminate, again the RPMs increase, the engine struggles, and the car excessively rattles (like poor octane fuel). Again, all these situations only happen periodically, unfortunately not when I'm having my mechanic check it out. Any thoughts before I take it to the local BMW dealer, which I know with my luck will be a big bill? Are these situations all affected by the same cause? Thanks loads!!
tentoes is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome