Start- Idle- Off: WHY? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-07-2011, 06:14 PM   #1 (permalink)
Neutral Member
 
Join Date: Aug 2010
Location: LAX, CA
Car: 1986 528e Auto,
Posts: 71
Photos:
gidgaf is on a distinguished road
Start- Idle- Off: WHY?

I get in my 1986 528E, and start it up. It idles for maybe 5 seconds, shuts off. It will start again in 2 or 3 minutes, otherwise it just cranks and cranks. But it shuts right off again. I checked the fuses, swapped the relays, banged the ICV valve, unplugged the cold start valve- all the same.
I searched and read, read and searched- nada.
Anybody have a simple clue besides swapping ECUs and nuking from orbit?
gidgaf is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-08-2011, 02:54 PM   #2 (permalink)
n00b
 
Join Date: Feb 2011
Car: 98 E39 w/301k & counting
Posts: 7
Photos:
300+K540i is on a distinguished road
Camchaft sensor?

Does your car have a camshaft sensor? Mine's a newer model 540i but had the same characteristics until I changed it...
300+K540i is offline   Reply With Quote
Old 02-09-2011, 09:59 PM   #3 (permalink)
Neutral Member
 
Join Date: Aug 2010
Location: LAX, CA
Car: 1986 528e Auto,
Posts: 71
Photos:
gidgaf is on a distinguished road
*Me again. It was the fuel pump relay. Dagnapple Frazzit!
* "Didn't you check that already, fool?" They ask. Yes I did. The horn relay and the high beam relay also both worked last week. Maybe from jumping my broinlaw's car? Me not know. But all three didn't work this morning; well the horn relay worked but there was a big lag there. Sheer doggedness- just going thru all the connections and relay sockets with my multimeter. There really was voltage coming into the relay socket when the key is on and the car started and after it died yet again. WTF ?!?! I took my reset tool (paperclip) and shorted #30 and #87 clips, started her up and after a few seconds of rough idle it ran again. She Lives! The date on that relay is "12/85", btw, so I think it was almost due anyway.
* Autozone lists the relay for $55. Oreilly wants $84 for the offishul BMW relay, and $9.50 for the horn relay. Pep Boys wants $15 for the horn relay- and the same for a horn installation kit that includes a Bosch 30 amp relay with an assortment of connections, wires and a big button. I'm trying to figure a reason for putting one of those big buttons on my PC.

Last edited by gidgaf; 02-09-2011 at 10:06 PM.
gidgaf is offline   Reply With Quote
Old 02-10-2011, 12:12 AM   #4 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
gidgaf : enough
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle hunting on cold start jack180 1,6,7,8 - Series and Mini Cooper 0 05-25-2010 08:17 AM
ruff idle when start jasmmo 1,6,7,8 - Series and Mini Cooper 1 11-27-2008 09:36 AM
ruff idle when start jasmmo 1,6,7,8 - Series and Mini Cooper 0 11-24-2008 11:40 AM
initial start idle issue Brewha 5-Series (E12,E28, E34, E39, E60) 2 06-28-2008 11:33 AM
Cold Start Idle jimwww 3-Series (E36) 4 03-19-2005 02:58 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:27 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.