shuts off when operating temp reached - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-04-2004, 07:32 PM
n00b
 
Join Date: Jul 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
badwires is an unknown quantity at this point
(Thread Starter)
Got an 89 525i...when the vehicle warms up or reaches driving temp it shuts off. I have replaced fuel pump filter plugs ignition coil distrib and still having the problem. When its cold starts runs fine then shuts down...
any suggestions/ideas greatly appreciated
badwires is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-04-2004, 10:12 PM
n00b
 
Join Date: Jul 2004
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nshape8 is an unknown quantity at this point
Maybe CPS? Have you had a computer hooked up to it yet to see if it's throwing any codes? I would do this first before you end up spending a fortune. Does anyone have any ideas?
nshape8 is offline  
#3 (permalink) Old 07-05-2004, 02:58 AM
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Posts: 5,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute e36_m3_Turbo has a reputation beyond repute
Quote:
Originally posted by badwires@Jul 4 2004, 06:12 PM
Got an 89 525i...when the vehicle warms up or reaches driving temp it shuts off. I have replaced fuel pump filter plugs ignition coil distrib and still having the problem. When its cold starts runs fine then shuts down...
any suggestions/ideas greatly appreciated
thos ethings wouldnt of helped. lik he said, check the computer for errors

<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline  
#4 (permalink) Old 07-07-2004, 07:19 PM
n00b
 
Join Date: Jul 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
badwires is an unknown quantity at this point
(Thread Starter)
thankx will do
badwires is offline  
#5 (permalink) Old 07-10-2004, 02:34 AM
1st Gear Member
 
Join Date: Apr 2004
Location: New Zealand
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silverlea is an unknown quantity at this point
YES.............get a master tuner to hook up to a smart-scope and print out all the error codes.The cars we drive are never easy with electrics etc !
Hope you get sorted.

SILVERLEA.
silverlea is offline  
#6 (permalink) Old 07-13-2004, 07:34 PM
n00b
 
Join Date: Jul 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
badwires is an unknown quantity at this point
(Thread Starter)
OKAY I GOT MY CAR BACK
The ECU had to be replaced. Rebuilt @500.00
In addition to that I needed a crank shaft senor @80.00
Labor @ 235.00
She runs great now.
badwires is offline  
#7 (permalink) Old 07-17-2004, 05:45 PM
5th Gear Member
 
Join Date: May 2004
Posts: 1,414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
d3ity will become famous soon enough d3ity will become famous soon enough
Good job

<iframe src="http://gamercard.xbox.com/TiddlyPlatypus.card" scrolling="no" frameBorder="0" height="140" width="204">Put your gamertag here too.</iframe>
d3ity is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Temp Drops When Heater Is Turned On wulley1 3-Series (E36) 19 11-25-2007 11:55 AM
E39 Air Vents And Temp Control SKT174 5-Series (E12,E28, E34, E39, E60) 9 07-30-2007 01:06 AM
Strange Heppenings Of The Obc Temp Readout ben_t 5-Series (E12,E28, E34, E39, E60) 1 05-02-2005 08:35 AM
Whats the mormal operating temp for a 325i auto YNGRVP 3-Series (E36) 3 05-18-2004 10:53 PM
oil pressure and temp sensor 325i2NV 3-Series (E36) 3 05-12-2003 03:08 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome