Pushing Pedal down but not much going on.... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-16-2003, 03:14 PM   #1 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
I was driving my 1990 535i home last night and a few minutes into the drive I have to accelerate around a car to change lanes and I push down the gas pedal and instead of thte car speeding up or even the RPM's getting higher, they both dropped but the car didnt die out though. Then I am thinking it could have just miss fired something when it started so I pull over, turn it off, then restart it and I was able to Rev it when it was in Park or neutral but once I threw it into drive it started up again and lasted the entire ride home!! At first I thought it was the Accelerator cable but soon figured that out once it still worked a little. Luckily I made it home and such but I couldnt go over 45 mph or 2500 rpms!! Then this morning I drove it again and it rode perfectly ghead and worked well, etc. What the heck could be wrong with it, especially if it was so severe last night yet alamost perfect this morning. Thanks for the Imput

P.S. I just took it in for a tune up like 3 or 4 weeks ago so I dont think it is many fluids or what not.
Maz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-16-2003, 08:52 PM   #2 (permalink)
Ski
Sheer Driving Pleasure
 
Ski's Avatar
 
Join Date: Nov 2002
Location: Binghamton, NY
Car:
Posts: 2,421
Photos:
Ski is an unknown quantity at this point
I dunno but I'd take it to the stealer to have it checked out..
__________________

My Jet Black's
'03 3.0i Z4 Loaded
'02 325Ci Loaded
'06 330xi Loaded
Ski is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with E34 accelerator pedal m3driver97 5-Series (E12,E28, E34, E39, E60) 4 10-03-2005 10:17 AM
'94 318is Sticky Accelerator Pedal ultraviolet353 3-Series (E36) 8 01-25-2005 12:26 PM
Clutch pedal squeeking on release of pedal theogill 3-Series (E36) 7 09-14-2004 10:01 AM
E36 Pedal Set for a E39? Phantomstorm 5-Series (E12,E28, E34, E39, E60) 0 04-26-2004 01:49 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:57 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.